Question

Sonos not Finding Airplay 2 thru EERO

  • 30 January 2021
  • 1 reply
  • 65 views

Greetings,

I have the pre airplay system till the update came out.

I can run the Sonos wirelessly through my eero system fine.

When I try to play through airplay, it not found.

I’ve tried adding to Apple Homekit, and you guessed it, not found, but add through the manufactures app. Is that the key? What is the sequence to accomplish that?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +16

Hi @JDcrider2,

Welcome to the Sonos community and thanks for reaching out to us. Let me share some information with you.

Apple HomeKit lets you control smart home products using apps on your iPhone, iPad, or Mac, or simple Siri voice commands with the key features to play, pause, skip, and volume control. You can add Sonos speakers as accessories and create names within the HomeKit app.

Let me ask you a few questions for us to provide some suggestions that you can follow.

  • Are both of your Sonos and Apple HomeKit in the same network?
  • Have you tried streaming AirPlay using other iOS devices?
  • Can you stream music using the Sonos app?

 

Let us know how you get on with the advice above and submit a diagnostic report for us to check. Just include the confirmation number in your response so that we can look up the information. 

If you need help with any other information, please be sure to let us know. We’ll wait for your reply.