Question

Sonos move Software update and installation

  • 9 May 2024
  • 3 replies
  • 183 views

Have a new sonos move. First installation via the app IOS Sonos app wanted to update the firmware on the sonos move. About haft way through the software update my internet connection was interupted as well as the firmware on sonos move. 

Now I cannot connect sonos move to my system, it tells me that the product cannon be registered to my system.

If I check for new firmware updates in the app to my system it tells me that my system is up to date. I have also seversl times tried hard reset on sonos move without success.

 

Any indeas of what to do?

 


3 replies

I don’t know that this will help, but I was having problems doing the initial set up on the move. It wasn’t able to update the speaker using the iOS app. Discovered and used the Windows PC app, connected with a USB-C cable, and everything worked. 

I cannot find the app on windows pc. Having the same issue. Nevermind I found it. 

Had the same issue with Sonos move and this worked—thanks! 

Reply