Answered

Roam is stuck on Factory Reset lights

  • 17 July 2023
  • 2 replies
  • 284 views

Hi, my music just started cutting out after a few seconds recently so I thought I'd start from scratch.. I attempted a factory reset but the device is now stuck on the orange and white flashing led.. does anybody have a solution for this?

icon

Best answer by DanFaz 21 July 2023, 11:39

View original

2 replies

Hi, my music just started cutting out after a few seconds recently so I thought I'd start from scratch.. I attempted a factory reset but the device is now stuck on the orange and white flashing led.. does anybody have a solution for this?

Are you sure you factory reset the device and have not simply put the speaker into diagnistic dump mode?

Maybe, whilst the Roam is off its charger (that’s important) long press the rear power button for 5+ seconds until you hear the descending shutdown tones. Wait 10 seconds, then hold its play/pause button only and whilst keeping it pressed, reconnect the charger. Do not release the play/pause button and watch the top front status LED (by the Sonos logo), which should flash white and then switch to flashing amber - When you see the flashing Amber light, simply let go the play/pause button and wait a few seconds, all being well the status LED should switch and flash green, meaning the speaker is reset and ready to be setup.

If the above fails for you, then you are perhaps best to contact Sonos customer care via this link:

https://support.sonos.com/s/contact

And see if they can perhaps assist you further.

I got InTouch with technical support, the speaker was deemed faulty and is now being replaced under warranty.

Reply