• 1 August 2022
  • 3 replies

My roam stopped being connected to the wifi two days ago. I could connect via bluetooth fine. I checked it was all on same network etc and just couldn't work it out.

Today I have done a factory reset so its flashing green. I have the roam as a device on my sonos s2 app but i cant seem to connect the two.

App says searching foi nearby products and to make sure powered on but just doesnt find it.

Help please. What am i doing wrong?


Best answer by Ken_Griffiths 1 August 2022, 11:26

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

So just to clarify you have a separate Sonos Roam showing in your S2 Sonos App, which is working okay - can you state what controller device that is? Also confirm that it is connected to your main router WiFi and not some other wireless access point.

  • I would then check the controller device meets these S2 system requirements:
  • Check to see if there are any updates for the App and fully close and reopen it (slide off screen).
  • Then power off/on the ‘reset’ Roam and wait until it’s status LED flashes green and if it does not automatically appear in the App for setup, then goto ‘Settings/System/Add Product’ and see if that allows you to setup/add the device to your system.



Thanks for responding. I dont know what you did but i think you sent magic across the waves! I had tried logging off, closing app etc etc and nothing worked. Tried again now and boom!

Abracadabra 🪄  ha ha 😀

Glad you managed to sort it.