Answered

no sound when playing

  • 25 December 2022
  • 11 replies
  • 15396 views

Userlevel 1

I setup my new roam and everything seems to work but no music plays. I see volume change on phone when I use controls on roam. Phone and roam are talking to each other. I have tried Spotify and Apple services. No sound volume on speaker and phone is up. No volume limit.

icon

Best answer by GuitarSuperstar 25 December 2022, 19:48

View original

11 replies

Userlevel 7

Try rebooting the Roam by following these steps:

  1. Disconnect Roam from charging cables and remove it from wireless chargers.
  2. Hold the button on the back of Roam for at least five seconds until you hear the power-off tone and the light above the Sonos logo turns off.
  3. Wait 10 seconds.
  4. Press the button on the back of Roam to turn it back on.
Userlevel 1

This worked. thank you.

Worked for me...thanks 

Alright, this fix works, but temporarily. I have to repeat this after a while. Is there a permanent solution?

Try turning the volume up on the Roam. The volume controls on the Roam do not relate to the volume control on the device (phone etc) when connected via Bluetooth.

Worked for me!  Thanks. 

Tried no luck connected to system and Bluetooth no problem but no sound at all!!!!!

Worked for me too.. Thanks 

 

I gotta say tho, if Roam was my first set up experience with Sonos, my house would be full of Google Homes instead

Thanks! After almost four hours trying to set up Sonos Roam this worked.

 

If problems continue, I’ll have to return. This is my second ROAM - I don’t understand how a small, simple speaker can have so many connectivity issues? SO disappointing as it has great sound for the size.

Alright, this fix works, but temporarily. I have to repeat this after a while. Is there a permanent solution?

Same experience, only solves the problem temporarily for me. It's super annoying.

Experienced the same fault here. Just set it up and updated it. Reboot and then I’ve got sound. Not impressed so far…

Reply