Move Stereo Pair Drops Speaker

  • 12 October 2021
  • 8 replies
  • 295 views

I have recently moved to a new place and when I set up a Stereo Pair on a new WIFI, it only plays from one speaker. I can sometimes get it to work from the SONOS app only, playing Spotifz but if I try to play directly out of Spotify one speaker drops and then I have to try repeatedly to have both working together, before one eventually drops. I  have tried restarting and resetting the speakers, but nothing seems to work. 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 7

Are you connected to the pair of Moves over WiFi or Bluetooth? Stereo pairing doesn’t work over Bluetooth.

Does the app see the two Moves as a stereo pair? Have you tried rebooting your router?

I'm connected on WiFi. The App sees the Moves as a pair and even when one of the moves stops playing, I can still use it to control volume etc on the other. 

Userlevel 7

What model router are you using?

You might be experiencing wireless interference. Read more here: https://support.sonos.com/s/article/3286?language=en_US

Zyxel 

Model Name

AX7501-B0

Firmware Version

V5.15(ABWW.2)C0

WAN Status

Rx:10Gbps Tx:10Gbps

I have followed the steps for changing the 2,4 GHZ channel (it also has 5G running concurrently) but, again, after asking Spotify to connect and play directly (not through the Sonos app) it immediately drops the right speaker (left added to create the stereo pair). Switching back to playing from the app and it still only plays from Left. 

 

I have also tried to reset and re add the speaker that is not playing to the speaker pair, and to move them awy from other devices, this does not work.

I’ve had constant issues with stereo pairing my Move speakers over WiFi.  I’ve spent too many hours on the phone with tech support and now they want to set a call up with top level tech support.  Tier 2 tech has made adjustments to my modem settings and still I have the same issue.  Way too much to spend on a set of speakers to have problems like this…very frustrating!

Let’s face it.  Stereo pairing with Sonos Moves is garbage.  It’s completely unstable.  And Sonos could not care less.

Userlevel 2
Badge +1

Same issues here, except is when playing Apple Music from my laptop.  It drops a speaker - even though “it sees it” and the dropped speaker can still control volume to the other one.  I have try all three channels from Sonos, move them around, rebooting them, rebooting the modem, and same.  Ironically, I have no signal interference with any of the other 16 Sonos devices - only with Sonos Move on stereo mode when streaming from outside the app.

If you separate them and repair them it woks for a few minutes until the other one is dropped.

After too many hours of frustration I decided that Stereo is a lie for Sonos and use both in Mono.

I have had this problem with a move 2 . Finally today i solved it 24hours of perfect connection and full eq control 

Only on 5gz connection on phone and sonos does this work 

Step 1 . log into our router and disable the 2ghz network ( you can re enable 2ghz later)

Step 2  factory reset both speakers delete app and re install create a whole new account . The reason for this is even if you the app to forget networks it keeps trying to reconnect to 2ghz 

Step 3 tell your bluetooth device to forget 2ghz network and connect only to 5ghz 

Step4 re install both speakers on 5ghz then setup as stereo pair .Set the eq in the Sonos app to the best sound setting you can get and turn on truplay .i used bass 8 treble 6 

Step 5 install an eq app to your phone or bluetooth device (i used glycox 10 its awesome) . provided the app you choose is compatible with your device and streaming app ( i used you tube music) you will have full eq control . Sound quality difference is mind blowinlgy better than without eq app 

 

enjoy