Move Beam grouping

  • 8 January 2022
  • 3 replies

Hi, my Move will not group with Beam. The two products had been successfully grouped for more than a month.

Move will group with Connect and Play1. Beam will also group with Connect/Play.

Move was the latest addition to the system. Have reset and re-added.

Both move and beam on Wifi, the same network connection for the whole system.

any suggestions appreciated, thanks 


Best answer by GuitarSuperstar 8 January 2022, 16:18

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7

Try unplugging the Beam and rebooting the Move by following the steps below. Reboot your router and phone too.

  1. Take Move off of the charging base.
  2. Hold the power button for at least 5 seconds, or until the status light turns off.
  3. Wait 10 seconds.
  4. Press the power button or place Move back onto its charging base.

Maybe check that Wifi band ‘isolation’ is not enabled on any of the routers wireless adapters and switch off any guest networks (if applicable). Then try rebooting the router and if that doesn’t solve it, power off/on the Beam and maybe toggle it’s WiFi adapter ‘off’ and then ‘on’ again. 

If still no joy, also power off the Move for 30+ seconds by long-pressing on the rear power button for 5+ seconds until you hear the shutdown tone and then placing it back on its charger loop, wait until it boots/connects and settles and then try the grouping again as shown in this link:

Thanks chaps. Option 1, GuitarS, seems to have solved the problem.

any suggestions for why this might have happened? Ideally I don’t want to be doing this every month!

assistance much appreciated