How do I stop the MOVE from connecting to a device while it is connected to another device?

  • 6 April 2022
  • 7 replies
  • 1303 views

Whenever certain devices are powered up (like our computers), the move connects to that device even though it is playing music from another device (like our mobile phone).  I would like my computer not to automatically connect when I boot up but I can’t find anywhere how to do that. The only option I have found is to remove it, which is not what I want to do.


7 replies

Turn off Bluetooth on the device that you don’t want the Move to connect to. 

Thank you but NO, this does not answer the question.

 

The issue is that if bluetooth is enabled, it connects as soon as the device is booted up, then you can turn off bluetooth but by then, sonos move has already connected and kicked off the device that was connected and playing music.  I use a bluetooth mouse for my computer and turning off bluetooth everytime I shut down or turning off bluetooth off my mobile is just not a practical solution - in fact, not a solution at all.

@thebankhouse 

It sounds to me like you are using ‘sleep mode’ (quick press on power button) here, rather than ‘power off’ (5+sec press on rear top power button). 

My understanding is, If the Move is in BT mode and you then put the device to ‘sleep’,  it wakes up to connect to the last used BT connection and if that’s not available it moves to the next BT device connection in the list and if nothing is available it reverts to ‘new pairing mode’ 

If however you power off the Move completely it should boot back up in WiFi mode and not attempt any Bluetooth connection.

So try the complete power off method instead, or you could enable the ‘battery saver’ (off the charger/charger-loop) and wait until the device has powered off completely (usually 15 minutes after it goes into sleep mode).

@thebankhouse 

It sounds to me like you are using ‘sleep mode’ (quick press on power button) here, rather than ‘power off’ (5+sec press on rear top power button). 

My understanding is, If the Move is in BT mode and you then put the device to ‘sleep’,  it wakes up to connect to the last used BT connection and if that’s not available it moves to the next BT device connection in the list and if nothing is available it reverts to ‘new pairing mode’ 

If however you power off the Move completely it should boot back up in WiFi mode and not attempt any Bluetooth connection.

So try the complete power off method instead, or you could enable the ‘battery saver’ (off the charger/charger-loop) and wait until the device has powered off completely (usually 15 minutes after it goes into sleep mode).

 

OP stated that the Move was on and playing audio from a different BT source at the time the PC took control of it.  I don’t think has anything to do with sleep mode or powering off the Move

@thebankhouse Not sure if this will work, and perhaps it depends on the version of windows your using, but look at the sound settings.  On my PC, I can tell the PC to use it’s own speakers rather than the bluetooth device it’s connected to (headphones in this case) without having to turn off bluetooth entirely.  That should prevent sound from coming out of your Move from the PC but the PC may still be establishing the BT connection.  I can’t really test that out to confirm at the moment.

 

 

 

Hello Danny,

You are on the right track, I think but your solution doesn’t work because I can only change the BT setting for any BT device during it being in use/connected. I ‘see’ the move as a paired device but that’s all I can do until I connect - but any changes are temporary. I’m using the latest version of Windows 11. But I’m also using an android phone, as are several other family members.

The problem is that it STOPS and connects to ANY BT device that powers up that it was previously paired with. This is for anyone who’s been connected to the move previously and changing the settings on all these devices seems the wrong way around - we should be able to set the move to STAY connected whenever it’s in use?

Thanks!

Hello Danny,

You are on the right track, I think but your solution doesn’t work because I can only change the BT setting for any BT device during it being in use/connected. I ‘see’ the move as a paired device but that’s all I can do until I connect - but any changes are temporary. I’m using the latest version of Windows 11. But I’m also using an android phone, as are several other family members.

The problem is that it STOPS and connects to ANY BT device that powers up that it was previously paired with. This is for anyone who’s been connected to the move previously and changing the settings on all these devices seems the wrong way around - we should be able to set the move to STAY connected whenever it’s in use?

Thanks!

 

The sound setting I was looking at doesn’t appear to be dependent on what’s currently connected, but I see your point.  I looked at my android phone as well, and didn’t see any setting to tell it not to automatically connect when it powers on.   

I really don’t think it’s a matter of the Move ignoring other devices requesting connections when it’s currently connected.  That would mean that the Move could not connected to a new device until the other device is explicitly turned off or out of range.  I think all bluetooth receivers work that way, but I could be wrong.  Seems to be my experience.  I ran into a similar problem when connecting to a car via bluetooth.  My daughter would connect and my phone kept on breaking that connection.  

Anyway, since BT senders (phone PC, tablet) are usually smarter than the receiver, it would be nice if you could configure a device not to connect unless manually instructed to.

@thebankhouse,
Ah sorry if my earlier post was not relevant to the discussion here and for any misunderstanding on my part, but hope that you are able to find an answer to the issue you’re seeing with your Move/Computer etc.

Reply