Answered

Volume going to max all the time - beam 2

  • 26 February 2024
  • 2 replies
  • 63 views

Hello i have an issue with my Sonos Beam. 
I just unboxed them an hour ago, the volume of the beam keeps going to max.

The sonos beam is connected via HDMI arc to my LG OLED BX and no matter how I change the volume with my Apple TV remote, LG TV remote, or even Sonos app it goes to max volume .

here is my log 

1398699352

 

i have put my max volume to 20% in the meantime. 
 

never had any issue with my Bose soundbar :( 

icon

Best answer by GuitarSuperstar 26 February 2024, 22:15

View original

2 replies

Userlevel 7

Disconnect everything from the TV and unplug the Beam and TV from power for a couple of minutes. Plug everything back in but keep everything disconnected. Make sure Simplink is enabled in the TV settings. Run TV Setup in the Sonos app and follow the app instructions. When the app instructs you, connect the Beam to the TV’s HDMI ARC port using the Sonos-supplied HDMI cable. After the Beam has been successfully connected, connect the Apple TV to the TV.

This solved it, Sonos support helped. 

Reply