Answered

Trueplay not working when Sub connected

  • 22 November 2022
  • 3 replies
  • 350 views

Hi All

 

Having issues, I used to run a beam gen 2 with a sub gen3 and 2x1sls. Trueplay ran fine no issues, I upgraded my beam to an arc yesterday and since upgrading I can no longer run trueplay as I get the error that the room is to loud. 

 

The weird thing is if I remove the sub from the group trueplay works fine, it only doesn't work when the sub is connected. But this was never an issue before installing the arc.

 

I have tried a full hard reset on all devices deleted the app and rebooted my ipad to no avail. 

 

Called support and being told it could be because I have more than one router but I don't see how that's causing this. 

 

Any help would be appreciated 

icon

Best answer by JeroenVR 22 November 2022, 12:34

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 4
Badge +5

I have experienced the exact same issue.
In the first step, where you hold the iOS device steady, it fails.

Can you tell if your main listening position is in a corner of the room? If it is, try the first step a bit out of the corner. It doesn't matter if it’s not exact at the main listening position, since step 2 is the most important.
Just try different spots for the first stage, and you will find out, when you move more away out of corners or less close to walls it will complete the first stage.

For second stage, try to avoid close to corners, walls and objects too. It will result in a much more powerful sub, since Trueplay doesn't tune the sub down that much, when avoiding those spots.

Hope this helps you out.

Thank you so much, that worked sat at the edge of the couch instead of fully back and it worked. 

I want to shout out a big “Thank You!” as well. I rock an Arc and two 1SLs and got a Sub Mini on Black Friday. It arrived today and I had the same issue. Your advice solved the issue for me 👌