Answered

Symfonisk sound breaking up

  • 13 July 2022
  • 4 replies
  • 182 views

My Symfonisk bookshelf speaker sound constantly breaks up, it’s never been great since I bought it along with the beam and lamp speakers.

It’s in a room with a good Wi-Fi signal, when I run a speed test from the room it’s over 470Mbps and there’s nothing else being used in the room to interfere with it.

I’ve gone into the Sonos app and submitted diagnostics so hopefully someone can help with this issue.

icon

Best answer by Corry P 19 July 2022, 10:28

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +17

Just submitting diagnostics does not get you a reply from Sonos. The best way is to call them and ask them to have a look at your diagnostics.

See the explanation in the Diagnostics - How do they work? thread. 

My Symfonisk bookshelf speaker sound constantly breaks up, it’s never been great since I bought it along with the beam and lamp speakers.

It’s in a room with a good Wi-Fi signal, when I run a speed test from the room it’s over 470Mbps and there’s nothing else being used in the room to interfere with it.

I’ve gone into the Sonos app and submitted diagnostics so hopefully someone can help with this issue.

Assuming the Symfonisk is not ‘bonded’ as part of a Sonos HT setup and is not using a SonosNet connection, but is connecting over the 5Ghz Wifi band provided by the router, then maybe move it over to the more penetrating 2.4Ghz WiFi band instead and set the router to use the least-used fixed non-overlapping WiFi channel, either 1, 6 or 11. Also, if your router allows, set the channel-width to 20Mhz only and see if that resolves the dropout issue.

Userlevel 7
Badge +18

Hi @Geewhiz 

Welcome to the Sonos Community!

I think the reasons are multiple.

First, there is a source of significant interference near your Kitchen speaker. As this is a kitchen, the source could be a microwave oven or an electricity smart meter, perhaps, rather than something that connects to or broadcasts WiFi. If the speaker is very close to a metal or glass surface, it may be - and forgive the language here, but it’s technically accurate - interfering with itself. 😮

Secondly, there’s a fair amount of multicast flooding - multicast packets being delivered to Sonos devices when they are not the intended targets. Rebooting your router by switching it off for 30 seconds may be enough to clear this issue, it may not. 

Thirdly, your WiFi is on channel 9 (not a good channel to be on) and your SonosNet (created by the ethernet-wired Beam) is on channel 11. It is best to only use channels 1, 6 and 11 as these are the only channels that do not overlap. We can put Sonos onto channel 1, which is the only option that will not overlap with channel 9. In the Sonos app, and only when you see all Sonos devices present in the Sonos app, select Settings » System » Network » Change SonosNet Channel » 1. The change will be immediate, and you will see no messages on the screen. Ideally, you’d then want to move your WiFi to channel 6 or 11, but that can be left for now as it seems you are not competing with neighbours for WiFi “space”. Alternatively, you could move your Sonos system onto WiFi by removing the ethernet cable from the Beam - the speakers already know your WiFi credentials. If it isn’t an improvement, you can always reconnect the cable.

Lastly, and unrelated to your reports, the Beam is having trouble communicating with the left surround speaker - is there a source of interference (perhaps intermittent) near the surround? If so, please relocate it.

I hope this helps.