Answered

Sub will not connect to Beam

  • 19 March 2023
  • 5 replies
  • 689 views

I have a wireless Beam (Gen 1) + Sub (Gen 2) system that has worked flawlessly since I set up in November 2019. I added a Roam in December last year. A few days ago the Sub showed to be disconnected from the Beam. When I try to reconnect it is unable to find the sub. Resetting the router did not help. After a factory reset on the Sub I could add, but it comes up unassigned. When I try to add it to the Beam it freezes up on the very last step (Adding Sub. This may take a minute…). It now shows up in the System as Sub (unused), Sub – Reconnecting.

icon

Best answer by GuitarSuperstar 19 March 2023, 03:58

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7

Have you rebooted the Beam yet?

I have not, just reboot? Not a factory reset?

Userlevel 7

I have not, just reboot? Not a factory reset?

Just reboot. Unplug the Beam for a couple of minutes and then plug it back in. I would go ahead and reboot your router and phone again too.

I don’t recommend Factory Reset without further consult. Factory Reset rarely cures fundamental issues, although it might accidentally, temporarily work around something. Factory Rest destroys diagnostic data that could have pointed to the fundamental issue.

Nothing critical is stored in the controllers, Critical stuff is stored in the players. This is why an inappropriate Factory Reset can create a mess.

Okay seems like it worked. Lost the Roam - a little trouble adding it but after rebooting the router everything seems to be connected.

 

Thank you guys very much!