Answered

Sonos One SL doesn't play music when the Beam and Sub mini are off

  • 24 October 2023
  • 1 reply
  • 34 views

So I recently moved from house and had to do the setup over again, and must’ve done something wrong. Before the move, I used to be able to play music one the one SL even the sub mini and the beam 2, now, whenever those are off I’m not able to find the One SL even though the light is on and it’s configured to the internet… What should I try?

icon

Best answer by Airgetlam 24 October 2023, 17:28

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Find, in the controller? It likely means that One is suffering from one of three possible issues, wifi interference , duplicate IP address, or it isn’t actually connected to your system properly.
 

It’s hard to define which one, from the information in your post, so I’d do a few things. First, read the linked FAQ, and apply as many of those as you can. Second, temporarily wire the missing One to your router with an Ethernet cable, then unplu it and the rest of your Sonos devices from power. Reboot your router, and give it a couple of minutes to reboot before plugging back in your Sonos devices, including the One. Finally, go back in to the controller and re-set the network information (only if you had set it before…if it was blank, leave it blank). Then you should be able to remove the temporary internet cable, and the One can stay on your network. 

Note, you can always submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it. They have access to the hard and more specific data that is recorded in that diagnostic, and can likely give you more concrete suggestions.