Answered

Sonos Arc (LS+RS+Sub) sound dropouts

  • 20 January 2023
  • 3 replies
  • 54 views

Badge

Hi, i have dropouts with my Sonos Arc when watching an Atmos Movie. The dropouts happen sometimes 2x in 10s and then sometimes once every other minute. But i have around 30-50 dropouts in a 45min episode which is obviously VERY annoying.

 

I already tried the steps from the https://support.sonos.com/en-us/article/reduce-wireless-interference article.

 

The system is up to date.

 

I also created a diagnostic report (diagnostic number: 617792448).

 

Can the sonos support maybe tell me what causes the dropouts?

 

Thanks

icon

Best answer by Corry P 24 January 2023, 16:43

View original

3 replies

Rather than waiting for a Sonos moderator to find time in their moderation duties to investigate, you may want to call Sonos Support directly to discuss it.

Is the Arc wired and have you ‘perhaps’ disabled its WiFi adapter? If so then re-enable it as the un-cabled surrounds talk/communicate directly (ad-hoc connection) with your Arc over their 5Ghz WiFi adapters - if you have not disabled the Arc wireless adapters then power-cycle the Arc and see if that fixes the issue. 

Make sure you have nothing too close to your speakers like a router or WiFi access point and do not cable the surrounds/sub to the LAN.

Consider trying different WiFi/SonosNet channels.

If the above still doesn’t resolve your dropout issues, then It maybe best to submit a further system diagnostic and either note/post it’s reference back here and then contact/chat with Sonos Support Staff via this LINK  and see what the Staff can suggest to resolve the issue.

Userlevel 7
Badge +18

Hi @breiti 

Thanks for your post!

Although TV audio interruptions aren’t related to networking, I do recommend you connect any one Sonos device (but not a Sub or Surround speaker) to your router (or main node, if you have a mesh WiFi) with an ethernet cable, permanently. This will change the way your whole system connects, which is needed as some speakers are reporting multiple disconnects, including the Arc. Once done, wait a few minutes, then check that all rooms/devices are present in the app, then select Settings » System » Networks » SonosNet Channel » 6. You may also want to try channel 11, but channel 1 (the current setting) is in use by your WiFi. 

As for the reported issue, however, I can see the events in the logs - they are decoding errors, which denote errors in the stream coming from the TV. I first recommend you unplug your TV from power for at least a couple of minutes - this usually clears such issues. If the issue persists, please ensure the HDMI cable is seated correctly, and that you are using the supplied cable.

I hope this helps.

Reply