not getting dolby atmos

  • 15 January 2023
  • 1 reply

Setup: Arc, 2 One SL, sub (gen 3), LG TV Oled65cx, PlayStation 5


I have my PS5 as my go to media source (as well as video games) and it's connected to my tv with an eArc hmdi cable. I then have the exact same cable running from the eArc port on my tv to the Arc. Whenever I watch something (like Dune on disc) I cannot get Dolby Atmos sound. Sonos app tells me I have Multichannel PCM 5.1.

Dolby Atmos is enabled on Tv, Digital Sound Out is set to Pass Through, and eArc in enabled. On my PlayStation I have my audio output set to HDMI Device, HDMI type as Av Amplifier, 7.1 channels and Dolby set as a priority






Best answer by Ken_Griffiths 15 January 2023, 17:24

View original

1 reply

Perhaps see if this YT video might help to resolve the issue - set the ‘hdmi input audio format’ in the TV settings to bitstream and the ‘digital sound out’ to pass-through and ‘DTV audio’ to Auto.