Loudness/speech enhancement/night mode

  • 29 November 2023
  • 33 replies
  • 416 views

Badge

Hi,
Just got myself an ARC and a Sub Mini.
When toggling the Loudness/speech enhancement/night mode on/off, nothing’s happening.
Do I need eARC to enjoy this feature?

I do have HDMI arc, but sonos could not find it, so I had to use the optical cable.
That’s okay, but just wondering if it has something to do with the HDMI.
Having said that, the loudness didn’t work in the store when they were demostrating it for me.
And that was through eARC.
Any tips?:)
Ken


33 replies

Badge

Update:
I spoke to the support at LG.
He was responding quickly, and you were right. I needed to activate simpllink, set it to “internal speakers”. It wasn’t in settings, but under “input list”🤪
It seems to work fine now. I’ll check while watching a movie later.

I still don’t hear any difference turning on/off the Loudness/speech enhancement/night mode-settings.
But that’s okay, the most important thing is that it now works on my HDMI arc-input and delivers Dolby 5.1.
Thanks a bunch for your help, Ken😊

It says something like “hdmi arc not detected”. “Try again”. And this goes in loop until I get the choice “i don’t have HDMI arc”. Then I connected the optical.

Is the Soundbar actually connected to your TV’s HDMI-ARC port - it’s usually the HDMI-2 port on the majority of LG TV’s? Also check that its selected/‘enabled’ in your TV sound-out settings.

Badge

Yes, it was. 
But as you can see from my last post, it solved after I found the simplink😊

Now the atv remote won’t turn off my tv anymore, so I just do it manually. 

Yes, it was. 
But as you can see from my last post, it solved after I found the simplink😊

Now the atv remote won’t turn off my tv anymore, so I just do it manually. 

Ah ‘yes’ Simplink is LG’s name for the CEC protocol. 👍

In the Apple TV settings you perhaps need to switch on CEC ‘remote’ control and then your TV remote should control the power on/off of the ATV box for you. 🤞

Badge

Nah...I haven’t done any changes to the ATV.
It’s been “on” for “control TVs and Receivers” and “auto via HDMI” on “volume control”.
So it works fine for starting up the system, volume, mute etc. But it won’t turn off the tv.
It did, when it was connected to the optical, but when switching to the HDMI arc it stopped.
Weird. Oh well, there’s always something😂

Nah...I haven’t done any changes to the ATV.
It’s been “on” for “control TVs and Receivers” and “auto via HDMI” on “volume control”.
So it works fine for starting up the system, volume, mute etc. But it won’t turn off the tv.
It did, when it was connected to the optical, but when switching to the HDMI arc it stopped.
Weird. Oh well, there’s always something😂

It works here for me so it’s probably a setting somewhere on the Apple TV (perhaps)?

Badge

Yeah, it worked for me too yesterday...via the optical.
I’ve googled it, and the settings on the ATV is not much to tweak.
Only those 2 parameters I described above, and they are correct.
Dunno. Given up😊

In the LG TV settings make sure you have ‘Auto-Power Sync’ enabled and see if that fixes it.

Reply