Answered

Disable Surrounds on PCM Stereo source

  • 26 July 2023
  • 2 replies
  • 156 views

Is there a chance Sonos can add a third option for the surround playback to keep the surrounds in sleep mode as long as I don’t listen to surround content? 

 

I have the following issues with the current solution:

  • I use a Sonos AMP, my front speaker are way better than the Ikea Symfonisk I use as surrounds, hearing the same music from behind but slightly different is disturbing and not enjoyable
  • I want to save on energy if the surrounds can stay in sleep mode

Please add a option to have no audio playback on PCM Stereo no matter if its in Audio or TV Mode. this is probably the most basic feature and I’m shocked that I’m forced to hear surrounds when It is not appropriate at all.  

Best regards,

Tim

icon

Best answer by Ken_Griffiths 26 July 2023, 14:31

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +18

Until such is available, a workaround would be to turn surrounds to Ambient rather than Full sound, and to reduce their volume. But yes, a nice feature to have. 

Perhaps just toggle the surrounds off in the Sonos App. Goto "Settings/System/[Main HT Device Name]Surround Audio” (See screenshot attached).