Answered

Arc STILL not working properly

  • 14 February 2021
  • 19 replies
  • 161 views

Badge

Well the problems continue.

I went from the arc not working properly on the optical outlet on the TV, as the TV's book never mentioned that it actually has an arc hdmi outlet.

Fortunately someone on this forum pointed out that it had, so I swapped over, and hey presto, joy at long last, it was working, that did not last.

I am back to the thing turning itself off if I channel surf, and quite often if I mute it.

Hitting the button on the top sometimes doesn't even turn it back on, so it's back to getting the phone accessing the app blah blah blah.

I think this product should be recalled.

icon

Best answer by Corry P 5 March 2021, 13:18

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

19 replies

Userlevel 7

Can you post a photo of the current settings on your Sky box?

Badge

These are the audio settings, i tried auto instead of manual but it didn't seem to make any difference.

 

Userlevel 7

What specific model is your Sky box? Do you have anything sitting on top of the box?

Userlevel 7

What options do you have under “Audio Output” and “HDMI Audio Format”?

Badge

Hi,

Nothing on top of the box.

No model type or anything in settings or in the instruction manual.

Too dark at the moment to see anything on the box itself, will look tomorrow, although I'm guessing there will be nothing.

It is though just the recording/pausing type standard sky box that sky NZ installs. 

Badge

Audio output either manual or automatic, makes no difference whichever.

Hdmi is pcm/mpeg or dolby digital. 

Userlevel 7

Audio output either manual or automatic, makes no difference whichever.

Hdmi is pcm/mpeg or dolby digital. 

Not “Audio Format”. What options do you have under “Audio OUTPUT”?

Set “HDMI Audio Format” to Dolby Digital and see if that makes a difference.

Badge

Audio output is just stereo or mono.

Can only select dolby digital on manual audio format.

Just tried it, makes no difference that I can tell, still turns off.

Userlevel 7

Keep it set to manual and Dolby Digital and unplug your TV, Arc, and Sky box from power for a minute or two and see if it makes a difference.

Badge

OK will do.

Unfortunately it will have to be later or tomorrow or my Mrs might kill me, as she's watching a program.

At the same time, I'll also see if there is any model number on the thing.

Thank you.

Userlevel 7

How old is the Sky box? You could just have a defective box. Have you contacted Sky?

Badge

6 months old.

The problems started the very same minute the arc was connected.

Badge

Hi,

All still the same, as in turning itself off.

Here's a pic of the skybox sticker/model.

 

Userlevel 7

Thanks for posting the photo. Here are some other options we can try:

  1. Use a different HDMI cable for your Sky box.
  2. Connect your Sky box to another HDMI port on your TV.
  3. Post photos of your TV settings so we can rule that out.
Badge

The hdmi cable is perfectly fine.

It was connected to a different port before and the problem is the same.

 

Just to recap, the TV is fine, the sky box is fine, the cable is fine, everything works fine if I remove the arc out of the equation.

But it would seem that it can't possibly be the arc that's no good, it has to be something else. We do live by the sea, I'm not sure how we can blame that, but it's got to be that, it just can't possibly be the arc at fault can it.

 

Userlevel 7
Badge +18

Hi @Adrian k 

Are you still having this problem? If so, I recommend checking your TV for firmware/software updates, then try looking for an option on the Sky box for CEC, and disabling it. There may be a CEC conflict between the Sky box and Arc (though perhaps only in conjunction with that specific TV, otherwise we’d hear more about this issue).

Finally, it could indeed be an issue with the Arc - please get in touch with our technical support team if these steps don’t help and they’ll gather logs from your Arc to determine what’s happening. 

Badge

Hi Cory and all,

Tried everything, but still the same, so got in touch with Sonos technical support as suggested.

After a couple of long phone calls, and two diagnostic checks, the problem was finally 'solved', turns out that I can't have any other devices plugged into the TV at the same time.

So if I want to use the blu-ray player for instance, I will have to plug the hdmi cable in before and unplug the lead after.

Crazy, but at least the soundbar isn't constantly turning itself off anymore.

Thanks to all anyway.

Adrian

Userlevel 7
Badge +18

Thanks for letting me know what the results of your call were. That sounds like a CEC conflict to me - you can buy CEC-less adaptors that strip the CEC connection from a device. If you put something like this on the end of the bluray player’s cable, that should fix the problem (though I’d look for disabling CEC in the player’s settings first). Just search “cec less adaptor” in Amazon - you should find something suitable.

Badge

Thanks again, I'll look into it.