Surround sound is way too soft / can playbar volume be adjusted?

  • 15 September 2015
  • 25 replies
  • 30997 views

Userlevel 1
My setup is: boost, 1x playbar, 1x Play:1's and 1x Sub. Playbar is connected via ethernet, optical audio from TV Samsung UE46F6400.

A can barely hear the sound from the surround Play:1's. Only when I turn the volume quite loud then I can clearly hear the sound from the Play:1's, but then the volume from the playbar is so extremely loud that it dominates everything (and the neighbours will start to complain).

Please do not advise to recalibrate or reset the surround settings for the room, I did that already (maxed out the surround sound setting) but it hardly made a difference.

Questions:
1. Is it possible to set the volume for the playbar alone? If so then I could turn down the playbar-volume, so I can turn up the overall volume and hear the surround better.
2. Is is possible to maximize the volume for the surround sound further than via the room settings (preferably the two Play:1's independently)?

Thanks in advance.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

25 replies

Userlevel 6
Badge +3
Hi NL_Stijn,

Welcome to the Sonos community

Change your settings from ambient to full on your Play:1s

Here is how

https://support.sonos.com/s/article/1948

Les
Userlevel 6
Badge +3
have a look at this thread for some more info

https://support.sonos.com/s/article/1948
Userlevel 7
Badge +22
Good info Capn

Under room settings go under the room the surround settings you can turn up the volume level of the surrounds vs. the playbar. Also always good to set to FULL mode so the rear surrounds then become full stereo speakers when listening to music source (not TV).
Userlevel 5
Badge +4
Hi NL_Stijn,

Can you please double check what audio format you are receiving from your TV?
This can be done by going to Settings in the SONOS App and selecting "About My Sonos System", then scrolling down to your PLAYBAR where it says "Audio In".

If you are receiving Stereo then your PLAYBAR is the main driver of the sound and it does it's best at virtualising it out to the surrounds. In this case the surrounds can sometimes be less active or audible depending on the content.

If you are receiving Dolby Digital 2.0 your PLAYBAR is receiving a HQ signal, although still in a stereo format meaning it will still have to do it's own virtualisation for the surrounds as there is no dedicated surround track. In most cases this format is a bit louder but not a true representation of surround sound.

If you are receiving a Dolby Digital 5.1 signal then you should be all set as this signal has a channel for each individual speaker and they will all play their own channel at it's intended volume. A true representation of the mix. If you are receiving this signal and having this problem then it may be an issue with your TV.

Make sure your TV is set to External in the speaker settings and if there are any DB toggles make sure they are set to default or try and turn them up and see if it increases the sound. It sounds to me that you are not receiving a true Dolby Digital 5.1 signal otherwise your surrounds would be equal in volume to your PLAYBAR.

Try plugging your PLAYBAR directly into a Blu-Ray or DVD player (or games console, or cable box) and set the devices settings to an optimal output then see how your surrounds sound. Keep checking the "Audio In" section in the SONOS App to be sure that you are receiving the Dolby Digital 5.1 signal.

Some TV's cannot output a full Dolby Digital 5.1 signal over Optical, or receive it over HDMI. If this is the case for your TV then that would explain the sound inconsistencies.

Another way to test the surrounds is to play a song through the SONOS App and see how loud they sound on either 'Ambient' or 'Full' mode (under Room Settings, and then Advanced Settings). If they sound loud and clear with either of these modes (only while playing music, those settings only alter music) then it points again back to possibly being your TV.

Let me know how it goes,
Best regards!
Hi NL_Stijn,

Can you please double check what audio format you are receiving from your TV?
This can be done by going to Settings in the SONOS App and selecting "About My Sonos System", then scrolling down to your PLAYBAR where it says "Audio In".

If you are receiving Stereo then your PLAYBAR is the main driver of the sound and it does it's best at virtualising it out to the surrounds. In this case the surrounds can sometimes be less active or audible depending on the content.

If you are receiving Dolby Digital 2.0 your PLAYBAR is receiving a HQ signal, although still in a stereo format meaning it will still have to do it's own virtualisation for the surrounds as there is no dedicated surround track. In most cases this format is a bit louder but not a true representation of surround sound.

If you are receiving a Dolby Digital 5.1 signal then you should be all set as this signal has a channel for each individual speaker and they will all play their own channel at it's intended volume. A true representation of the mix. If you are receiving this signal and having this problem then it may be an issue with your TV.

Make sure your TV is set to External in the speaker settings and if there are any DB toggles make sure they are set to default or try and turn them up and see if it increases the sound. It sounds to me that you are not receiving a true Dolby Digital 5.1 signal otherwise your surrounds would be equal in volume to your PLAYBAR.

Try plugging your PLAYBAR directly into a Blu-Ray or DVD player (or games console, or cable box) and set the devices settings to an optimal output then see how your surrounds sound. Keep checking the "Audio In" section in the SONOS App to be sure that you are receiving the Dolby Digital 5.1 signal.

Some TV's cannot output a full Dolby Digital 5.1 signal over Optical, or receive it over HDMI. If this is the case for your TV then that would explain the sound inconsistencies.

Another way to test the surrounds is to play a song through the SONOS App and see how loud they sound on either 'Ambient' or 'Full' mode (under Room Settings, and then Advanced Settings). If they sound loud and clear with either of these modes (only while playing music, those settings only alter music) then it points again back to possibly being your TV.

Let me know how it goes,
Best regards!




Hello im having a similiar problem, i was checking the sonos app to see what the audio in was and it was saying 'stereo' (i have the optical cable coming from my tv to the sonos playbar and into the tv i have a virgin tivo box and a ps4)

The tv i have is capable of digitally outputting RAW which i thought mean was capable of passing the 5.1 signal from the virgin box into the tv through the hdmi an then out through the optical cable? if the sonos playbar was receiving 5.1 im presuming instead of it saying stereo it would actually say dolby 5.1 on the app?
Yes you are correct - if it is saying stereo it really is getting stereo, and it would say it was DD5.1 in the app if that were what it was getting. It may be that you need to revisit the audio settings in your TV to get 5.1 out. If that proves not to be possible, you may need a switch in order to bypass the TV for audio. Post back if you need help with that, although you may find this helpful:

https://en.community.sonos.com/home-theater-228993/home-theater-and-television-recommendation-megathread-6735001
Userlevel 5
Badge +4
Hi willeymunda,

If the PLAYBAR was receiving a Dolby Digital 5.1 signal it would certainly display it in the SONOS App.
funnily enough i bought a optical switch and extra cables in advance of buying the sonos playbar i havent opened them yet cos i thought i wouldnt need them.

I will try an optical cable straight from the virgin box to the plabar tonight and see if it comes up DD5.1 on the app.

The tv model i have is a hisense and the model is only a couple of months old and like i said i thought the raw meant 5.1 output so will just have to check it out
So this may not be the best way to do this but if you have a smaller room, when you recalibrate, make the distance for your surrounds 10ft of greater...this will increase the overall volume of the surrounds

If you have a larger room, will probably have to get the optical switch so it runs 5.1 instead of stereo
Great idea to set then up as a long way away. That helped. It's not the same as full but it's something. Now I can use advanced settings to switch them up and down further depending what I'm watching.

I'd love an easy to switch EQ option though without all the key strokes.
Badge
So this may not be the best way to do this but if you have a smaller room, when you recalibrate, make the distance for your surrounds 10ft of greater...this will increase the overall volume of the surrounds

If you have a larger room, will probably have to get the optical switch so it runs 5.1 instead of stereo


I've looked all over the app for where to set the distance. I've seen it before but can't seem to find it. I removed the surround sound, repaired and re-true tuned...and have not seen the menu? Feel like I'm going crazy
To adjust the surrounding sound. Go to advanced audio, pick the paired speakers, pick surround setting. The tv level adjust the sound when watching tv. Music level is when listening to music.
Badge
Please re-read what I asked. That information doesn’t help me.
There is no distance setting. Why do you think you need to set the distance?
Badge
There absolutely is/was a distance setting, I’ve seen it before. I’m referencing ragu13s post from a year ago. Maybe he/she was talking about physical distance during calibration, however I 100% have seen a menu where you label the distance < 10 ft or > 10 ft. Maybe it was removed in an update, but I saw it as recently as last Monday, 4/2/18
Userlevel 1
For settings the surround speaker distance (on Android) ->

Settings > Room settings > [select room] > Advanced Audio > Recalibrate Audio > Next > [select play] (be sure your volume is set is not too loud because it *WILL BE* loud > select triangle (play) > Next > There you will be able to set the speaker distance to [more than 10 feet] > press Done

I don't know why they put this very relevant setting so deep in the menu structure. Also the effect of changing this setting is quite disappointing nonetheless, still the bar sound is far too loud compared to the other speakers.
Userlevel 3
Badge +4
Just use the room settings to increase the sound coming from the surrounds

The idea is to get every speaker sounding the same when it hits your ears so that the sound is balanced, no one speaker should be louder than the others when it hits your ears
Userlevel 1
"The idea is to get every speaker sounding the same when it hits your ears so that the sound is balanced" ... be that as it may, it doesn't change the fact that the bar sound volume is dominating everything. I bought the surround speakers for surround sound, and currently I mostly get very loud front sound. People differ, hearing differ, but Sonos does not seam to accomodate this.
Userlevel 3
Badge +4
have you tried adjusting the sound level on the surrounds? I've done this and got the bar and surrounds at the same level now

possibly your surrounds are too far away, they're meant to be just behind or to the side of your seating position (within 1 meter of your seating position I would say) further away and it doesn't work well
I'm playing with these settings while listening to Spotify and there is no discernible change. I am hitting OK after the changes. I'm going through Ambient Vs Full and the sliders on both TV and Music level and nothing changes.
The satellites are very very faint in general.
revel, it certainly sounds (no pun intended) like there's something wrong. Perhaps you might submit a system diagnostic within 10 minutes of replicating this issue, and contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
So this may not be the best way to do this but if you have a smaller room, when you recalibrate, make the distance for your surrounds 10ft of greater...this will increase the overall volume of the surrounds

If you have a larger room, will probably have to get the optical switch so it runs 5.1 instead of stereo


This did the trick for me. Cheers.
So this may not be the best way to do this but if you have a smaller room, when you recalibrate, make the distance for your surrounds 10ft of greater...this will increase the overall volume of the surrounds

If you have a larger room, will probably have to get the optical switch so it runs 5.1 instead of stereo


This did the trick for me. Cheers.


That was until I got a genuine 5.1 signal from BBC 1 HD showing Attenburgh's 'Dynasties' and then the sound was awful due to the surrounds being too loud.
I have had soft volume from Sonos Ones in Surround playing music, what I found to be issue for me was I was using the music apps via the TV. When I switched to same app on mobile device the problem was corrected.
We frequently talk about the settings for the surround speakers as being set for either "full" or "ambient' in terms of for music or TV. Unfortunately, that's not as accurate as it could be, in my opinion. What we're really talking about is the source of the data that is being played. It's either from the input normally associated with the TV, or it's streamed from "the internet", be it your phone, your NAS, or one of the third party streamers out there.

That setting, which changes the function of the surround speakers from true surround support to actual stereo speakers playing at normal volume, works on only "streamed" content, and is in effect only when the data is not coming from the digital line input.

Hope that makes some sense.