Answered

Static noise coming from Playbar at times

  • 22 January 2019
  • 13 replies
  • 3763 views

I own brand new playbar, not even a month old, and I had a static noise. I told the store I bought it from and they replaced it, but the new one made the same noise right away. It's connected to a Toshiba Fire TV through the digital output. I have only noticed the noise when watching Netflix. and I do not have any other devices nearby causing interference (no cell phone signal, bluetooth signals or antennas) I'm not sure but it sounds like interference as it will come and go.
icon

Best answer by Airgetlam 31 August 2019, 03:24

I would recommend that you contact Sonos Support to discuss it.



I suggest the phone folks, they have more tools available because they're on the phone with you, but they are only available Monday through Friday during business hours. Both the Twitter and Facebook support folks are available 24/7.



There's just not much that the Sonos community forum can do for this kind of issue, it needs Sonos attention.
View original

13 replies

Userlevel 7
Badge +20
I own brand new playbar, not even a month old, and I had a static noise. I told the store I bought it from and they replaced it, but the new one made the same noise right away. It's connected to a Toshiba Fire TV through the digital output. I have only noticed the noise when watching Netflix. and I do not have any other devices nearby causing interference (no cell phone signal, bluetooth signals or antennas) I'm not sure but it sounds like interference as it will come and go.

Hi SWHERBERT,

Welcome to the community. Do you hear the static from any source other than your TV? What is the audio output setting on your TV? Please reproduce the issue, then submit a diagnostic report and reply here with the confirmation number, I'll take a look.
Thanks for your help. Output setting is digital only, I followed the setup instructions and turned off the tv speakers. And I almost always watch Netflix, I don’t seem to have the problem too often either, but it happened again this evening, watching Netflix, diag code: 1913706799
Userlevel 7
Badge +20
Thanks for your help. Output setting is digital only, I followed the setup instructions and turned off the tv speakers. And I almost always watch Netflix, I don’t seem to have the problem too often either, but it happened again this evening, watching Netflix, diag code: 1913706799

Another thing to test would be connecting your Playbar directly to your cable box. Does the issue happen this way, too?
Sorry, no cable box, i guess I could try my other tv?
I am having the same issue as the author. I have an LG OLED55B8PUA. I am not hearing any static through any other input other or app. The static is intermittent through the Netflix app on the TV and only appears to be coming from my playbar and not from my two other play ones that I have set up in 5.1 surround mode.
I have the same issue; static sounds in the background from time-to-time when using the optical digital audio input from a television source. Have had 2 televisions and they both cause this to occur intermittently. When it occurs, it'll continue more regularly usually until rebooting the Sonos Playbar or sometimes unplugging/re-inserting the optical connection.

I have NOT noticed this issue when streaming to the Sonos Playbar via a phone or computer, etc; ONLY when using the optical digital audio input.

Is there anything we can do to resolve this? I never expected issues like this after purchasing such an expensive product.
I would recommend that you contact Sonos Support to discuss it.

I suggest the phone folks, they have more tools available because they're on the phone with you, but they are only available Monday through Friday during business hours. Both the Twitter and Facebook support folks are available 24/7.

There's just not much that the Sonos community forum can do for this kind of issue, it needs Sonos attention.
Duplicate, thanks to the Forum Software.

I own brand new playbar, not even a month old, and I had a static noise. I told the store I bought it from and they replaced it, but the new one made the same noise right away. It's connected to a Toshiba Fire TV through the digital output. I have only noticed the noise when watching Netflix. and I do not have any other devices nearby causing interference (no cell phone signal, bluetooth signals or antennas) I'm not sure but it sounds like interference as it will come and go.

Have you tried using a network cable directly into your router instead of WiFi?  This will eliminate latency as the cause. Perhaps your WiFi is congested.  

I had this problem and it seems to be fixed with a hardline into my network. 

I am wondering how the static noise problems reported by other users were resolved. I am dealing with the exact same issue.  

So, I know it’s been awhile, sorry. I just wanted to say I never fixed the issue, I just moved into a different place and I haven’t had the issue since. Out of my entire system, the only thing that’s different is my WiFi router, so I really have no idea what it was.

Also, I remember making it go away by opening the Sonos app on my phone to try to record it, but once the app was open, the soundbar would miraculously fix itself.

Hi, I’m having the same issue - even without wifi. Static noise and hissing noise from the playbar speaker - not the power outlet. When in standby and when playing music. All software is up to date. Any other suggestions.

Userlevel 5
Badge +14

Hi @Hadster.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

Have you tried already to remove and put back the optical cable from your tv?

I’d also be tempted to do a network refresh, by unplugging all Sonos devices, then rebooting the router. When the router comes back up, plug back in the Sonos devices wait for 1-2 minutes and test it again

Let us know if it works. If you need help with any other information, please be sure to let us know.

 

 

Reply