Answered

Static noise coming from playbar at times

  • 22 January 2019
  • 5 replies
  • 517 views

I own brand new playbar, not even a month old, and I had a static noise. I told the store I bought it from and they replaced it, but the new one made the same noise right away. It's connected to a Toshiba Fire TV through the digital output. I have only noticed the noise when watching Netflix. and I do not have any other devices nearby causing interference (no cell phone signal, bluetooth signals or antennas) I'm not sure but it sounds like interference as it will come and go.
icon

Best answer by Jeff S 25 January 2019, 19:47

Thanks for your help. Output setting is digital only, I followed the setup instructions and turned off the tv speakers. And I almost always watch Netflix, I don’t seem to have the problem too often either, but it happened again this evening, watching Netflix, diag code: 1913706799

Another thing to test would be connecting your Playbar directly to your cable box. Does the issue happen this way, too?
View original

5 replies

Userlevel 7
Badge +20
I own brand new playbar, not even a month old, and I had a static noise. I told the store I bought it from and they replaced it, but the new one made the same noise right away. It's connected to a Toshiba Fire TV through the digital output. I have only noticed the noise when watching Netflix. and I do not have any other devices nearby causing interference (no cell phone signal, bluetooth signals or antennas) I'm not sure but it sounds like interference as it will come and go.

Hi SWHERBERT,

Welcome to the community. Do you hear the static from any source other than your TV? What is the audio output setting on your TV? Please reproduce the issue, then submit a diagnostic report and reply here with the confirmation number, I'll take a look.
Thanks for your help. Output setting is digital only, I followed the setup instructions and turned off the tv speakers. And I almost always watch Netflix, I don’t seem to have the problem too often either, but it happened again this evening, watching Netflix, diag code: 1913706799
Userlevel 7
Badge +20
Thanks for your help. Output setting is digital only, I followed the setup instructions and turned off the tv speakers. And I almost always watch Netflix, I don’t seem to have the problem too often either, but it happened again this evening, watching Netflix, diag code: 1913706799

Another thing to test would be connecting your Playbar directly to your cable box. Does the issue happen this way, too?
Sorry, no cable box, i guess I could try my other tv?
I am having the same issue as the author. I have an LG OLED55B8PUA. I am not hearing any static through any other input other or app. The static is intermittent through the Netflix app on the TV and only appears to be coming from my playbar and not from my two other play ones that I have set up in 5.1 surround mode.

Reply