Answered

Sound drops with Verizon

  • 30 April 2017
  • 6 replies
  • 834 views

I have a Sony 65X850D TV and a Sonos Playbar. My service is Verizon and TV is working off an Arris VMS1100 DVR. Since installing the TV and Playbar I get persistent sound drops. I have spoken to Verizon many times and they have been to my house several times but the problem continues. Now Verizon tells me they are aware of issues with Sonos and they are working with SONOS to fix it. At this point i have to watch TV using the TV speakers. It is definitely an issue with the Arris box since I have no issues with sound drops while using SONOS apps like Netflix or Amazon Firestick.
When will this be fixed? I want use my Playbar !
icon

Best answer by Ryan S 1 May 2017, 20:21

Hi twojakemal, we've seen the Arris VMS1100 to have a lot of trouble processing and sending Dolby Digital properly to Sonos through the optical, or through the TV. Odds are, your TV is only trying to play that audio as stereo, which is why it's playing fine. If you wanted to get it working well on your Sonos PLAYBAR, you can go into the settings of the Arris VMS1100 and change the audio output to Stereo PCM. You wouldn't get the full surround sound Dolby, but you'd likely not have any more audio cutouts.

We're working with Verizon, as they mentioned, to help get that audio stream working better, but I don't have any details on a timeline on that one.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 1
Badge +2
You're getting the sound out of your TV, right... Why not take it right out of the optical out on the Arris box and see how that goes. Interesting that the TV is happy with the Arris via HDMI ( I presume ) but Arris to Sony to Sonos is having "issues".
I've seen a few other reports on Sony TVs in the last several months, but not many. Might want to check to be sure that the Firmware for the TV is current, as well, but in general, I think PMSyPly is spot on, try connecting to the Arris directly. And keep putting the pressure on Verizon!
Userlevel 7
Badge +26
Hi twojakemal, we've seen the Arris VMS1100 to have a lot of trouble processing and sending Dolby Digital properly to Sonos through the optical, or through the TV. Odds are, your TV is only trying to play that audio as stereo, which is why it's playing fine. If you wanted to get it working well on your Sonos PLAYBAR, you can go into the settings of the Arris VMS1100 and change the audio output to Stereo PCM. You wouldn't get the full surround sound Dolby, but you'd likely not have any more audio cutouts.

We're working with Verizon, as they mentioned, to help get that audio stream working better, but I don't have any details on a timeline on that one.
Badge


We're working with Verizon, as they mentioned, to help get that audio stream working better, but I don't have any details on a timeline on that one.


Hi,

Is there any update on this?
I have an Arris VMS1100 set-top box from Verizon and just set up my Sonos Playbase, sub, and speakers, only to find I actually get no audio at all from the set-top box.

For the time being, I've had to basically disable my Sonos equipment when using watch TV via the set-top box.

Thanks,

Rich
Badge
When I setup Sonos Playbase, with the source being my set-top box, I get the error below. The only ways round this are for me to switch inputs to my 4K Apple TV and continue successfully or press “Contine” to skip the step (somewhat pointless).



I’ve made sure my TV sound is using digital audio (verified by connecting via Apple TV) and also my TV’s on-screen volume slider indicates digital audio versus TV speakers (the slider icon is different).

At this point I will contact Sonos tech support for help, but I feel like just returning the whole thing honestly. I should have kept my Denon AVR receiver. The main reason I switched was for the wireless setup (cables are an issue in new home).
Hi twojakemal, we've seen the Arris VMS1100 to have a lot of trouble processing and sending Dolby Digital properly to Sonos through the optical, or through the TV. Odds are, your TV is only trying to play that audio as stereo, which is why it's playing fine. If you wanted to get it working well on your Sonos PLAYBAR, you can go into the settings of the Arris VMS1100 and change the audio output to Stereo PCM. You wouldn't get the full surround sound Dolby, but you'd likely not have any more audio cutouts.

We're working with Verizon, as they mentioned, to help get that audio stream working better, but I don't have any details on a timeline on that one.


Are there any updates to this Ryan S? I know the problem is with Verizon, that's for sure. Their VMS/IPC1100 boxes just do not work properly with outputting Dolby via HDMI. I don't have this particular problem, but hoping your pursuit of getting this fixed on their end fixes my problem -- no matter what I do I cannot get my VMS1100 to output Dolby Digital via HDMI to my Samsung TV to the ARC back to the Beam. I've tried the diag menu to set HDMI audio to Passthrough, nothing works. The Dolby Digital option is always greyed out on my Samsung from my Fios, no matter what channel I select (verifying that it does in fact output Dolby according to the guide). Optical port from Fios to the Beam works fine although not an optimum solution as I will then not be able to use the Beam with other TV sources. Meanwhile, my FireTV works fine with outputting Dolby via HDMI (confirmed its passing Dolby to the Beam via the Sonos app in the About section).

Thanks!