Answered

playbar works but surround play 3 speakers don't

  • 29 September 2013
  • 223 replies
  • 13135 views

my sonos play bar and surround sound play 3's work perfectly when i play music or apple tv but when on tv nothing comes out of surround sound speakers. all my components are connected into the tv and then the playbar has optical out. so it clearly works as music and apple tv work but normal tv channels only play through the bar. please help
icon

Best answer by Ryan S 23 December 2013, 20:53

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

223 replies

Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hello Oilver,

I'd recommend giving us a call on our Customer Care line then to have a technician look at this live. We're watching this update very closely.

Cheers.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Ok, thanks Ryan. I will do that. Unfortunately Support hours in Germany rund only from 10am to 6pm. As it is 10:45pm in Germany right now, no chance to get a tech right now. By the way: Will the patch influence my system when I will use the Play 1 as normal speakers once again, e.g. in the office or in the kitchen? Will a future update (like software version 4.3 or so) solve the problem for all users?
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

No, the update shouldn't alter the PLAY:1 when they're not being used as surround speakers. The final version of this patch will be included in future updates.

Cheers.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Uploaded diag info 3347311 Looking forward to geht the patch
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Uploaded diag info 3347311 Looking forward to geht the patch
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hello Thomas,

You've been flagged for that update.

Cheers.
I am also having this issue - play 1s won't work during normal tv operation, but will work for DVD and Iphone music.  Diagnostic code is 3347672.  thank you so much!
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

thx. will check
Userlevel 7
Badge +26
I am also having this issue - play 1s won't work during normal tv operation, but will work for DVD and Iphone music.  Diagnostic code is 3347672.  thank you so much!

Hello Stacie,

You're flagged for the update. Go ahead and update now and you should be all set.

Cheers
I am also having this issue - play 1s won't work during normal tv operation, but will work for DVD and Iphone music.  Diagnostic code is 3347672.  thank you so much!

I did the update, but still don't have any sound from the Play 1s during TV operation.  System was working fine until we got a new HD cable box from Time Warner.  Any chance that is the issue?  New diagnostic code is 3348679 in case that is helpful.
Userlevel 7
Badge +26
I am also having this issue - play 1s won't work during normal tv operation, but will work for DVD and Iphone music.  Diagnostic code is 3347672.  thank you so much!

If you're still having trouble after that update please give us a call on our Customer Care Line as we're watching this patch very closely. It's possible you're seeing something related to that cable box, but it shouldn't be the case here.

Cheers.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

I have this issue too although I received your patch via update yesterday. The Play:1s as surround speakers are playing at a very, very low volume level (almost unhearable) during watching TV, while watching Apple TV or PS3 or listen to music is ok. Could you pls. be so kind and check whether the patch/update was installed properly on my system? I would very much appreciate that. Unfortunately, support in Germany (where I am located) did not answer my request. In case the update was not installed properly, could you please send it to my system once again? I am somewhat frustrated that the system does not work as it should. Please help! Thanks!

Diagnostic No. is 3349018
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Oliver, the patch was installed properly on your system, it isn't specifically for low audio, but a fluttering sound issue. When you're listening to a surround audio source most of the audio should be coming from the front. The rear speakers usually are for soundtracks and action taking place behind the camera. This patch included some updates to our upmixing which will help stereo sources.

Cheers.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Thanks Ryan for that quick reply! Very kind of you. I don't want to bother you, but now I have had a another strange issue. Before you answered my request, my Sonos Mac Controller showed me another update (which I thought came from you). I installed that update too and realized that it was version 4.2.1 (which I already had installed before). Did this 4.2.1 version now overwrite my fluttering patch which I received from you. Could you pls. check that (I swear that'a my last request ;-)

THANK YOU VERY MUCH!

Diag No. 3349181
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Oliver, you're still fine. The patch also included something for Desktop Controllers regarding search features. Other desktop controllers you have will need to update when you use them next. You're all set.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Ryan, that's perfect. Want to thank you for that superb service!
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hi I have this problem also, Your diagnostic information was sent. Your confirmation number is: 3349393.
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

You're flagged for the updated now too Rob.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hi Ryan, thanks for the v speedy response!! Unfortunately the fluttering is still there after the update, what can I do next? Thanks
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hey Rob, for anyone still having trouble after the update we recommend giving a call on our Customer Care line to have a technician look at this live.
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Will do, thanks Ryan
Hi, same Problem............diagnostic code 3350494
Hi, same Problem............diagnostic code 3350494
Userlevel 7
Badge +26
Hi, same Problem............diagnostic code 3350494
Norbert, you're flagged for the update, go ahead and click Check for Software Updates.

Cheers.
Hi, same Problem............diagnostic code 3350494
Hi Ryan, now it works better. Not perfect, but it works. Thanks a lot, good Job. Cheers.