High pitch playbar noise


Hi there, just installed my new playbar. When not emitting music / sound (so when it is powered on but idle) the playbar is emitting a high pitch noise. It's just about audible - but as it is so high in pitch it is very annoying and means I have to turn the power off. What can I do.

142 replies

Userlevel 5
Badge +3
Hello,

Have you attempted to remove the optical cable from the back to see if you still hear the high pitch sound? What other electronics are plugged into power around the PLAYBAR?

Please submit a diagnostic when you hear this sound and I'll be happy to take a look. If you need to plug the device back in to power, please leave the PLAYBAR plugged in for about 20 minutes, then grab the diagnostic. Please reply back with your number here. 
I have just purchased a Playbar and it also emits an incredibly high pitched buzzing.  However, unlike the poster above this noise is constant and is clearly audible at all times, even when the Playbar is acting as a speaker with sound or music coming out of it, and when idle as well.  It is going back immediately unless it can be fixed?
Userlevel 5
Badge +3
Hello Derek,

What electronics are located around the PLAYBAR? Have you tried power cycling the device (unplugging from power then plugging back into power) to see if you still get this sound? 

Please also submit a diagnostic when you hear this sound and I'll be happy to take a look. If you power cycle the device, please leave the PLAYBAR plugged in for about 20 minutes, then grab the diagnostic. Please reply back with your number here. 
Dominique, Thanks for the quick reply. The only electronics located near the Playbar are the TV, and the satellite receiver (which is several feet away in a cabinet). I tried turning off the TV and the satellite receiver and the noise persists. I have already power cycled the Playbar, and that was over 20 minutes ago, so the diagnostic I have just grabbed was 3737572.
3782396 any ideas why I am getting a really high pitched noise from the my play bar. Received today
Userlevel 7
Badge +25
Hi,

Thank you for those diagnostics. You can try a Factory Reset on those units, and if you're still having that same high pitched noise, can you give us a call? We'd like to take a closer look at those PLAYBARs. 

Thanks
Hi, I spoke to someone from sonos and I am sending it back to the retailer john Lewis. I reset it but still have a pitch noise when the power supply is connected. I can be reached on 07984530471 if you want the playbar before I return it
Userlevel 7
Badge +25
Hi, I spoke to someone from sonos and I am sending it back to the retailer john Lewis. I reset it but still have a pitch noise when the power supply is connected. I can be reached on 07984530471 if you want the playbar before I return it
Thanks for the offer, you can return it through them. Let us know if you have any trouble with the replacement.

I'm going to remove this post for you so your phone number isn't publicly available.
Hi, I've just purchased a new play bar and have the very same high pictched noise coming from what would appear to be the left side of the play bar... I'm gutted as for £599 I expected more 😢... Just out of hospital and can't drive so having to wait to get a lift to go back to john lewis with it to get a replacement... Sounds like a common fault... I've powered down, left over night, unattached and reattached the optical lead and still no joy.. Only equipment I have on is the television which is on a stand behind the play bar but even with TV off the play bar still emits this pitched noise... Come on sonos, it was you or Bose and I chose sonos... Don't make me regret my decision 😢
The sound doesn't go away and john Lewis couldn't work their computer so couldn't send me a replacement. In the end I had to get the tube into oxford circus with it in tow and swap. Rubbish. Awesome sound now though
Userlevel 5
Badge +3
Hi, I've just purchased a new play bar and have the very same high pictched noise coming from what would appear to be the left side of the play bar... I'm gutted as for £599 I expected more 😢... Just out of hospital and can't drive so having to wait to get a lift to go back to john lewis with it to get a replacement... Sounds like a common fault... I've powered down, left over night, unattached and reattached the optical lead and still no joy.. Only equipment I have on is the television which is on a stand behind the play bar but even with TV off the play bar still emits this pitched noise... Come on sonos, it was you or Bose and I chose sonos... Don't make me regret my decision ;(
Hello Andy,

As mentioned above- you can try a Factory Reset of the device to see if this remedies the issue. If you still experience the issue. You can also call us directly and we'll be happy to take a look and potentially swap out the unit for you. 

Cheers. 
Hi, I've just purchased a new play bar and have the very same high pictched noise coming from what would appear to be the left side of the play bar... I'm gutted as for £599 I expected more 😢... Just out of hospital and can't drive so having to wait to get a lift to go back to john lewis with it to get a replacement... Sounds like a common fault... I've powered down, left over night, unattached and reattached the optical lead and still no joy.. Only equipment I have on is the television which is on a stand behind the play bar but even with TV off the play bar still emits this pitched noise... Come on sonos, it was you or Bose and I chose sonos... Don't make me regret my decision ;(
Hello, I have the same problem as these guys, just set it up yesterday and as soon I plugged it in the high pitch noise was there, excellent sound but I cannot put up with this high pitch sound, please help!
Hi, I've just purchased a new play bar and have the very same high pictched noise coming from what would appear to be the left side of the play bar... I'm gutted as for £599 I expected more 😢... Just out of hospital and can't drive so having to wait to get a lift to go back to john lewis with it to get a replacement... Sounds like a common fault... I've powered down, left over night, unattached and reattached the optical lead and still no joy.. Only equipment I have on is the television which is on a stand behind the play bar but even with TV off the play bar still emits this pitched noise... Come on sonos, it was you or Bose and I chose sonos... Don't make me regret my decision ;(
Just run a diagnostics and the number is 3813575
Hi, I've just purchased a new play bar and have the very same high pictched noise coming from what would appear to be the left side of the play bar... I'm gutted as for £599 I expected more 😢... Just out of hospital and can't drive so having to wait to get a lift to go back to john lewis with it to get a replacement... Sounds like a common fault... I've powered down, left over night, unattached and reattached the optical lead and still no joy.. Only equipment I have on is the television which is on a stand behind the play bar but even with TV off the play bar still emits this pitched noise... Come on sonos, it was you or Bose and I chose sonos... Don't make me regret my decision ;(
Just send back and swap nothing they can do
Just bought my new play bar yesterday as well and am getting same high pitched noise all the time - tried factory reset, cycling, tuning off white light (all recommendations from forum) but makes no difference. Just run a diagnostics - number 3814025
Userlevel 5
Badge +3
Just bought my new play bar yesterday as well and am getting same high pitched noise all the time - tried factory reset, cycling, tuning off white light (all recommendations from forum) but makes no difference. Just run a diagnostics - number 3814025
Hello User787447,

If you have attempted the factory reset and are still hearing the noise, I'd recommend that you call into our support line so we can further assist you.

Cheers.
Just bought my new play bar yesterday as well and am getting same high pitched noise all the time - tried factory reset, cycling, tuning off white light (all recommendations from forum) but makes no difference. Just run a diagnostics - number 3814025
Thanks - yes am going to try the support line tomorrow.
Hi, 
We just bought ours yesterday and was delivered today. Set-up was pretty simple and easy as we had very high hopes with our 1st purchase of SONOS. Before we could enjoy the sounds, a very annoying high pitch sound/noise spoiled it all. My husband is furious and I am losing patience. 
We have done everything mentioned on the forum. 

Diagnostic # 3870554.

Very disappointed.
Userlevel 7
Badge +25
Hi, 
We just bought ours yesterday and was delivered today. Set-up was pretty simple and easy as we had very high hopes with our 1st purchase of SONOS. Before we could enjoy the sounds, a very annoying high pitch sound/noise spoiled it all. My husband is furious and I am losing patience. 
We have done everything mentioned on the forum. 

Diagnostic # 3870554.

Very disappointed.


Hi,

If you've already done the Factory Reset on that PLAYBAR and are still experience the issue. You'll want to call us directly and we can assist further.

Thanks
Hi, 
We just bought ours yesterday and was delivered today. Set-up was pretty simple and easy as we had very high hopes with our 1st purchase of SONOS. Before we could enjoy the sounds, a very annoying high pitch sound/noise spoiled it all. My husband is furious and I am losing patience. 
We have done everything mentioned on the forum. 

Diagnostic # 3870554.

Very disappointed.


We are based in Istanbul. Which number do we call?
I hope this is not the beginning of a sad journey...
Had my play bar for just over a month now and had it installed on the wall yesterday and i am getting the same high pitched noise all the time - tried factory reset & tuning off the white light but makes no difference any other ideas? or will i need to run a diagnostics and call support?
Userlevel 7
Badge +25
Had my play bar for just over a month now and had it installed on the wall yesterday and i am getting the same high pitched noise all the time - tried factory reset &
It sounds like you'll be best off giving us a call. Thanks.
Write a reply   

Purchased a Playbar and two Play 3's from John Lewis yesterday.  All set up fine (although not yet with TV - which arrives next week) and was very impressed with performance and capability.  Until I closed everything down via the controller and noticed the ongoing high pitched tone coming from the Playbar.  So Googled the issue and found this and a couple of similar older threads. 

Have mains power cycled the unit 3 or 4 times, experimented in two other rooms, left it powered up overnight, and tried it connected directly to the router - but all the same, and the tone will not go away.  With volume turned down, it is noticable with music playing through the unit.  Seems to originate from centre left of unit?  Haven't tried a Factory Reset yet, as that seems to have done nothing for others? 

Frustrating, because the capability and performance of the system otherwise is really impressive.  Others with the problem seem to have simply returned theirs for exchange or credit.  But given this seems to be both a longstanding and ongoing problem - what liklihood that a replacement unit will be any different? 

Ryan - Could you advise if you want me to run the diagnostic and submit, or call UK Support No for further advice, or return to John Lewis for a replacement in the hope that a further unit will be better?

Serial no of my Playbar Unit is - B8-E9-37-70-A5-9E-E. 
I got mine from john Lewis with high pitch sound and then swapped it and my new unit is completely fine in fact awesome. Don't mess about with all these tests they will not fix despite sonos being aware of the problem. Frustrating but worth the wait
Userlevel 7
Badge +25
Write a reply   

Purchased a Playbar and two Play 3's from John Lewis yesterday.  All set up fine (although not yet with TV - which arrives next week) and was very impressed with performance and capability.  Until I closed everything down via the controller and noticed the ongoing high pitched tone coming from the Playbar.  So Googled the issue and found this and a couple of similar older threads. 

Have mains power cycled the unit 3 or 4 times, experimented in two other rooms, left it powered up overnight, and tried it connected directly to the router - but all the same, and the tone will not go away.  With volume turned down, it is noticable with music playing through the unit.  Seems to originate from centre left of unit?  Haven't tried a Factory Reset yet, as that seems to have done nothing for others? 

Frustrating, because the capability and performance of the system otherwise is really impressive.  Others with the problem seem to have simply returned theirs for exchange or credit.  But given this seems to be both a longstanding and ongoing problem - what liklihood that a replacement unit will be any different? 

Ryan - Could you advise if you want me to run the diagnostic and submit, or call UK Support No for further advice, or return to John Lewis for a replacement in the hope that a further unit will be better?

Serial no of my Playbar Unit is - B8-E9-37-70-A5-9E-E. 

We're trying to narrow down what's causing this and would like to get diagnostics and run a few tests. If the PLAYBAR is indeed affected by this issue we're happy to setup a replacement and make sure to get these PLAYBARs back to our hardware team to investigate further.

I'd recommend either giving the UK Support number a call or taking it back to your reseller, John Lewis, they'll both be able to assist you in replacing that PLAYBAR. We prefer in this case if you can work with us to diagnose and replace if necessary.

Reply