Firestick 4K and LG TV not playing dolby digital atmos

  • 6 December 2023
  • 1 reply
  • 115 views

Badge

If your Sonos Arc and LG TV are not playing Dolby Digital Atmos, go to All Settings on your TV, then Sound, then Advanced Settings. On the respective input (e.g., HDMI 1) change it from the default PCM to Bitstream

While you’re still on the screen in your Firestick setting screen for Audio and Video Diagnostics, you should see all the Dolby capabilities immediately change from No to Yes. 


1 reply

Userlevel 6
Badge +14

Hello @jaylewis70, welcome back and thank you for the post!

If you have a look around LG TV settings in our community in regards to getting Dolby Atmos on your Sonos Arc, the recommended setting for Digital Sound Output is Pass-Through.

If the Bitstream setting is working for you, feel free to keep it that way.

I hope your post and my reply will help anyone who is struggling on getting Dolby Atmos out of their Sonos Arc and LG TV.

Reply