Answered

Spatial sound and dialog: everything sounds like I'm in an auditorium

  • 12 June 2024
  • 5 replies
  • 106 views

Userlevel 1
Badge +1

Overall, I like the Ace headphones, especially when it comes to low frequencies: I can actually get my head to vibrate which is fun. However, I notice that no matter what video, no matter the hardware source, if I turn on spatial audio, all dialog becomes harder to hear. It’s like everyone is talking in a large space. I’m not exactly sure how to describe it with words. Echoey isn’t the right word, nor is reverb. It just sounds...not right at all. Like it’s being mixed incorrectly into surround sound I guess.

And it doesn’t matter the space that the actors are in. For example, I notice zero difference if the dialog takes place outside, in a tiny closet, on an airplane: the dialog just sounds off. It’s hard to describe a sound. I guess “auditorium” is as close as I can get but that’s not quite accurate. 

If I turn off spatial sound, the dialog becomes instantly clear and sounds exactly the way it should (and matches what it sounds like on my system sans headphones). 

My setup:

  1. LG C9 TV, connected to the Sonos Arc via the eARC HDMI port with an 8k cable (yes, overkill, but was on sale. It at least has the necessary bandwidth)
  2. Sonos Arc is connected via ethernet (wifi enabled so the headphones work w/ it), firmware v16.2 (no updates as of this post)
  3. Sonos sub gen 2, connected via ethernet
  4. Rear surrounds: “One (Gen 2)” and “One SL” also connected via ethernet
  5. Head tracking on/off makes zero difference as regards this issue (tested it many times).

I tried playing Stranger Things on Netflix with the native LG app in Dolby Atmos and no matter what scene or episode I played, I had that same weird dialog auditorium quality. I then tried The Witcher, same results. I then opened my media server app (Emby) and played a movie off there to see if the app was the issue, and got the same result. In fact, the issue is the same regardless of the source audio type: Atmos, basic Dolby 5.1, the other Dolby surround variants, or the various DTS 5.1 formats that are able to get converted.

To see if the issue was related to the TV, I decided to try things out on my Nvidia Shield Pro 2019 (which is oddly the most current version of it). This is connected to the LG TV with the exact same brand and type of cable as in setup #1. The exact same issue happens. 

Again, if I turn off spatial audio, the dialog sounds like I would expect and sounds quite similar to when I play the aforementioned videos on my non-headphone Sonos setup.

Is this a known issue? Is this intentional and it’s just not for me? Or is there something wrong physically with my device? Appreciate any responses, I’m gonna head to bed for the night but I’m open to testing a variety of options when I get up. Again, overall I dig these headphones a lot, just wish the dialog with spatial audio wasn’t so….strange sounding.

icon

Best answer by Ken_Griffiths 12 June 2024, 02:24

View original

5 replies

@architekt,
I suspect it’s a feature that’s ‘perhaps’ just not for you and the way you like to hear things, assuming there are no hardware issues involved here, as the Ace and TV Audio Swap with ‘spatial audio’ and ‘dynamic head-tracking’ sounds great to my ears. No issues with dialogue and I don’t hear it as being echoey. It just sounds really good to me and I actually have the Arc with LG’s C9 OLED TV too.

Maybe you’ll find things better suit your hearing when Sonos introduce ‘TrueCinema’ into the mix in the (hopefully) not-too-distant future.

Userlevel 1
Badge +1

Thanks for taking the time to reply. Glad to know you have a similar setup. And I’m glad that it might just be a “not for me” thing, since things still sound good without it enabled. I wasn’t aware they were going to introduce a ‘TrueCinema’ feature one day, so that sounds promising. I’m gonna mark your reply as the answer since I didn’t find anyone else in the forums talking about this, which further reinforces the fact that you might be right and that it’s just simply a personal preference issue in my case.

Thanks for taking the time to reply. Glad to know you have a similar setup. And I’m glad that it might just be a “not for me” thing, since things still sound good without it enabled. I wasn’t aware they were going to introduce a ‘TrueCinema’ feature one day, so that sounds promising. I’m gonna mark your reply as the answer since I didn’t find anyone else in the forums talking about this, which further reinforces the fact that you might be right and that it’s just simply a personal preference issue in my case.

If you think that there might be a hardware fault of course, you could also go onto reproduce the issue, then immediately submit a Sonos system diagnostic report from within the Sonos App, note it’s reference and contact/chat with Sonos Support via this LINK to discuss the matter in detail and see what the Staff say about the matter.

Ah, here’s a media article that mentions the TrueCinema feature…

https://www.msn.com/en-us/news/technology/sonos-truecinema-and-tv-audio-swap-deliver-a-personal-home-cinema-experience-heres-how-it-works/ar-BB1mMWjJ

Userlevel 1
Badge +1

Appreciate it. I found a community post here too that says coming later this year. I have a feeling that will at least improve my spatial audio situation, as I noticed that TruePlay made a noticeable difference once I set it up for my room. 

Reply