Answered

Sonos + Tidal + GA doesn't work

  • 22 February 2021
  • 3 replies
  • 16 views

Badge

Hi! About year I cann't start playing Tidal by Google Assistant. I have One gen 1. S2. From Sonos App and Tidal App I can start playing without problems. TuneIn and YouTube music starts through GA correctly.

Dialogue:

- Hey, Google, play music on Tidal".

- Ok. Playing music on Tidal. Sonos is not available at the moment.

What i am doing wrong?

icon

Best answer by James L. 23 February 2021, 09:48

Hey @SergeyL, welcome to the community.

 

We’re currently investigating an issue with playing TIDAL through Google Assistant on Sonos at the moment. You don’t appear to be doing anything incorrect from your screenshot and your explanation matches the symptoms we’ve seen so far.

We’re working with both TIDAL and Google to resolve this but don’t have any further information to share right now.

 

Let us know if you have any questions.

View original

3 replies

Userlevel 2
Badge +4

Hey @SergeyL, welcome to the community.

 

We’re currently investigating an issue with playing TIDAL through Google Assistant on Sonos at the moment. You don’t appear to be doing anything incorrect from your screenshot and your explanation matches the symptoms we’ve seen so far.

We’re working with both TIDAL and Google to resolve this but don’t have any further information to share right now.

 

Let us know if you have any questions.

Badge

Thank you for the answer. Please, let me know, when the issue will be solved.

Badge

Today I experienced more problems with playing tidal on sonos. From time to time Tidal App can't find sonos speaker or doesn't play on it, simultaneously Sonos App can't open Tidal content too... 

Reply