Sonos Move can’t connect to Google Assistant, device not found

  • 8 March 2023
  • 5 replies

  • Contributor I
  • 3 replies

I have tried resetting multiple times, reinstalling all my apps and also a factory reset on my Sonos move.  I verified it is connected to the same network as my phone and while I know there is a connection between my phone and the sonos device it still will not install google voice it goes through the steps and when it looks for the device it says not found.


Best answer by LESM 8 March 2023, 20:48

View original

5 replies

Userlevel 4
Badge +6

Have you tried unlinking Sonos in the Google Home app?

Open the Google Home app, select “+” > “Works with Google” and unlink the Sonos integration from there. 
If you’re using the public preview of the Google Home app, select “Settings” > “Works with Google”

Then try adding Google Assistant to your Move again.

If you’re sharing your home with other people, make sure that they haven’t accidentally linked Sonos as well.

It does show as linked, it is not even an option to add.

Userlevel 4
Badge +6

It does show as linked, it is not even an option to add.

Have you tried unlinking it and setting up Google Assistant again in the Sonos app?

Excuse my typing   it does NOT show linked is what I saw but I went to another part of Google and found it linked, I a removed the link to Sonos there.  Still not working.  I am going to try resetting everything again, including resetting to the default.

IT WORKED!.   I had to remove my home and create a new one and even then I saw Sonos attached but it allowed me to unlink and that is what finally removed it so I could add again.,  Thanks for you input