Sonos Google Home.

  • 15 December 2020
  • 3 replies
  • 49 views

Hi!


I am trying to link my Sonos system to my google home. But every time when I am using the google home app, push configure a new unit search for sonos and then link the app just say that the account is link and I am back to the beginning with no speakers.

Can somebody help me?


3 replies

Userlevel 6
Badge +16

Hi @Robin.mornas, Thanks for reaching out, and welcome to the community. Sorry to hear about what’s happening on your Sonos system. I’ll ask some questions so we can further check.

  • Is this the first time that you’re going to add your Sonos speaker to Google Home or was it added before?
  • Have you tried it on another device controller and check if that will work?
  • Do you have multiple accounts that are logged in on your device for Google or just a single account?

Answers to these questions will help us check where the issue is coming from.

Let us know how it goes and we're here to answer any further questions you have.
 

Hi!

 

Not the first time on some devices. But I have reinstalled everyone.

No other controller.

 

It could be more accounts, I have to log out, but I don’t know how to do it on google home for an example.

Userlevel 6
Badge +16

Hi @Robin.mornas, thanks for the update and the information that you gave. So that we can also check the status of your Sonos system, I’ll ask you to submit a diagnostic report for us to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue. 

Keep us posted on how it goes and we're here to answer any further questions you have.

Reply