Answered

Sonos Google Assistant changed language

  • 3 January 2021
  • 2 replies
  • 33 views

Hi,

My Sonos/Google Assistant has suddenly switched from talking English to Dutch today. I can’t think what caused this except it happened around the time I factory reset my old phone.  Anyway, Sonos and Google is setup correctly on my new (Pixel) phone and all language settings I can see both on Google and Sonos account are set to English. I’ve tried relinking the Assistant on Sonos and it keeps defaulting to Dutch. I’m at a bit of a loss what to do here, any help would be appreciated.

 

Thanks,

Matt

icon

Best answer by Mark P 3 January 2021, 16:42

Hi @Hareizon.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

To change or add a language

  1. On your Android phone or tablet, touch and hold the Home button or say "OK Google."
  2. In the bottom right, tap.
  3. In the top right, tap your Profile picture or initial Settings Assistant. Languages.
  4. Choose language. To change the primary language, tap your current language.

Let us know if it works. If you need help with any other information, please be sure to let us know.

View original

2 replies

Userlevel 5
Badge +14

Hi @Hareizon.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your concern here in our community.

To change or add a language

  1. On your Android phone or tablet, touch and hold the Home button or say "OK Google."
  2. In the bottom right, tap.
  3. In the top right, tap your Profile picture or initial Settings Assistant. Languages.
  4. Choose language. To change the primary language, tap your current language.

Let us know if it works. If you need help with any other information, please be sure to let us know.

Hi Mark,

 

Thanks, this worked. I really thought I’d checked every setting, but sure enough this was still set to Netherlands.

Thanks for your help.

 

 

Reply