Answered

issue using Google Assistant to play TuneIn radio on Sonos

  • 31 January 2022
  • 12 replies
  • 625 views

Hi All,

I hope someone can help me. 
I am trying to get Google Assistant to turn on a particular radio station (RTE Radio 1) on my Sonos.

The strange thing is that it finds it and plays it on Google speaker but when I set the Sonos as default speaker it does not work. 

Said turn on RTA Radio 1

“Sure, RTÉ Radio 1 from TuneIn. Playing on Kitchen…Sorry, I can't find what you asked for….”

I am not having this issue with any other radio channels I listen to. But unfortunately this is what my partner listens too and now wants to throw out the Sonos speakers.. 

Any help or ideas would be great.

Thank you all.

corcadorcha

icon

Best answer by Airgetlam 16 February 2022, 01:05

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

12 replies

I was really hoping there was an answer to this as I've the same problem. I bought the speaker with Google assistant for my parents and it won't play radio 1

I did come across https://www.rte.ie/radio/radio1/static/2021/0704/1232947-rte-radio-help-support-faq/

where it states 

Note: Unfortunately, RTÉ radio stations are no longer listed by TuneIn in their UK listings due to a change by TuneIn in their radio station listing practices in the UK.

But we're not in the UK. Does Sonos use some UK setting? 

I see people suggesting using Simple Radio to assess the station.

Let me know if you find a solution. 

Userlevel 7
Badge +17

Are your country setting on your profile on the Sonos app set OK?

Are your country setting on your profile on the Sonos app set OK?

Not sure where to do this. I went through settings on app and it looks ok. Strange thing is that it works on the Google nest speakers But not when I connect Sonos as default speaker. 
 

Userlevel 7
Badge +17

Sorry to confuse you, I meant on the Sonos website: https://www.sonos.com/myaccount/user/profile/

Sorry to confuse you, I meant on the Sonos website: https://www.sonos.com/myaccount/user/profile/

Thanks. Yes my profile states Ireland.

This is very strange. It worked up to November last then suddenly didn’t. I have reset everything and reconfigured everything. There must be something else. 
thanks 

Sorry to confuse you, I meant on the Sonos website: https://www.sonos.com/myaccount/user/profile/

Thanks. Yes my profile states Ireland.

This is very strange. It worked up to November last then suddenly didn’t. I have reset everything and reconfigured everything. There must be something else. 
thanks 

And, by the way, I can turn on the radio station using the App but not with Google Assistant 

I’m having the same problem. Google assistant can find RTE Lyric FM, RTE Radio 2 but not RTE Radio 1. Like you worked fine until November. Have tried everything I can think of but the problem persists. Irritating.

I’m having the same problem. Google assistant can find RTE Lyric FM, RTE Radio 2 but not RTE Radio 1. Like you worked fine until November. Have tried everything I can think of but the problem persists. Irritating.

Exactly same. Google Assistant WITHOUT Sonos works fine. But when I connect Sonos it doesn’t for RTE Radio One. Other half wants me to get rid of the Sonos … Help

 

Is there anybody at SONOS thAt can help with this? It must have something in the connection to The Amps..

This is a community site. If you want to, you can call Sonos Support directly to discuss it.

Has anybody found that Sonos can sort this issue?

 

This is a community site. If you want to, you can call Sonos Support directly to discuss it.

When I contacted Sonos Support. I spent two different hours on chat and then an hour on the phone. Only to be told it was nothing to do with them. 😫😕. No solution. When I contacted Google - Same answer . I was not impressed ..