Answered

beam not adding google assistant

  • 3 September 2022
  • 2 replies
  • 1083 views

I had google assistant on my beam, it wasnt working so i did the old “remove it and add it back on” routine, BUT i cant get it to add back on!

Two hours on the phone, no go….now someone will call me back the next business day (two days).. anyone have a fix i can try before then?

Fyi - i was able to add google assistant to my roam no problem… when trying to add it to the beam, i get the “no devices found” from the google assistant app..

 

 

icon

Best answer by Ken_Griffiths 3 September 2022, 23:17

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

I had google assistant on my beam, it wasnt working so i did the old “remove it and add it back on” routine, BUT i cant get it to add back on!

Two hours on the phone, no go….now someone will call me back the next business day (two days).. anyone have a fix i can try before then?

Fyi - i was able to add google assistant to my roam no problem… when trying to add it to the beam, i get the “no devices found” from the google assistant app..

Maybe first try power cycling the Beam and then try adding the assistant again, but just ensure you do not have any other assistant (Sonos voice control, for example) installed on the device aswell.

As @Ken_Griffiths suggests, Google has a ‘rule’ that doesn’t allow any other company’s voice assistant to be connected on the same device they are on. So if you have either Sonos Voice Control, or Amazon’s Alexa service set up, you won’t be able to set up Google Assistant.