Answered

S2 notification keeps popping up

  • 25 October 2020
  • 14 replies
  • 907 views

Userlevel 1

I have an older sonos connect amp so can not upgrade to S2 (which in itself is ridulous enough - surely there must be a way to make the S2 app run in a kind of limited S1 mode, but anyway, ok). 

The issue is the S1 app keeps telling me and all other users that the S2 app is there and we should upgrade. How do I turn off this annoying notification? Can this only be done by the general notification toggle (meaning we won’t get other notifications anymore either?

icon

Best answer by Smilja 29 January 2021, 12:54

Guys, In the Sonos app go to ‘System → Compatibility Check → Learn More → Continue Using S1 → Confirm’.

View original

14 replies

Userlevel 7
Badge +21

Can you post a screenshot of the notification?

Userlevel 1

 

Have you actually tried checking compatibility, just once? I suspect this will then tell you that your C:A is incompatible and give you the option to keep everything in S1, among other things. 

I think it would then stop giving you this message.

I am reasonably confident about that but not 100% sure. 

Btw it isn't ridiculous that your older C:A cannot join S2. The whole point of splitting into S1 and S2 was to keep the older devices out of S2 so that their extremely limited memory no longer limited development. 

I have the same problem.  I have 5 devices that are S1 and one that is S2.  I have no intention of upgrading to S2 and want the notifications to stop.  Very annoying.

Userlevel 1

I have the same annoying issue.  I believe it is programmed to happen every 24 hours.  For those of us that cannot upgrade or do not want to its so very annoying.  Sonos, please give us the option to turn this notification off!

Userlevel 7
Badge +20

Go to your profile on the Sonos website and turn off notifications.

Same, getting very annoying!

Try resetting your S1 app (in mobile app this is under Settings,  App Preferences). Then connect to existing S1 system.

Do you have an S2 system and app installed as well, or just S1?

Guys, In the Sonos app go to ‘System → Compatibility Check → Learn More → Continue Using S1 → Confirm’.

Guys, In the Sonos app go to ‘System → Compatibility Check → Learn More → Continue Using S1 → Confirm’.


That's done it, been a couple of days now! Thanks a lot.

Personally I wont buy any more Sonos product after their ridicolous marketing of new products, with hiding the possibility to deactivate the very annoying notifications popping up.... :-(

Userlevel 1
Badge +3

I do not see the Compatibility Check option under Systems on my iPhone on my iPhone. The actual location is listed below.

 

The Correct Location is System - System Tools - System Compatibility - System Compatibility Check

Userlevel 1

Guys, In the Sonos app go to ‘System → Compatibility Check → Learn More → Continue Using S1 → Confirm’.

Thanks, that did it for now. The silly thing is I have done a compatibility check online for at least 5 times (after clicking the link in the notification). Then the notification also disappeared, but so far it’s always come back. I hope this time it will stay away (and still hope sonos will simply make the s2 app compatible with older hardware, just without the features that wouldn’t work on older hardware). 

Userlevel 2
Badge +1

Guys, In the Sonos app go to ‘System → Compatibility Check → Learn More → Continue Using S1 → Confirm’.

 

This no longer works, at least not in iOS 14.4 on my iPhone. The nag message is there and will not go away. How about it, @sonos how do we clear this message?

Reply