Unable to play- connection to Tidal was lost”.

  • 4 November 2020
  • 5 replies

I have a Sonos Beam. But for some days, after a few minutes of Tidal - Sonos connection without problems, the music stops playing and shows the error, “unable to play- connection to Tidal was lost”.

My submit support diagnostics, have a confirmation number: 947434063

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 6
Badge +16

Hi @ricardsampere, Thank you for reaching out and welcome to the community and for sending a diagnostic report of your Sonos system. I can't see any issues on the diagnostic information provided. Regarding your concern for Tidal, I want to ask some questions to further check on this issue. 

  • When did it start happening?
  • Is it happening on other Music service or just on Tidal?
  • Are there any changes made on the settings on the Sonos App or Tidal before the issue occurred?
  • Have you tried to remove and readd the Tidal account on the Sonos App to check if that will work?
  • Can you try it on another controller device where you have the Sonos App if it is still the same?

Let us know what you have in mind with the advice above.

The Sonos community is always here to help.

Hi Simon,

Thanks for your answer.

In response to the points you raise
1- I think the problem started with the update of the Sonos version that I made on 30-Oct. But I’m not sure.
2- I only use Tidal, Calm Radio and some internet radio. With the radio no problem. Netflix, HBO, etc work perfectly but are connected to my Samsung directly.
3- I have not changed the Tidal I Sonos App settings on my iPhone. I use mostly default settings
4- I will try with another iPhone from mine, as you indicate. But until the weekend, I won't be able to try it.

And as a precaution, I also reset my router. But it works always fine with Netflix, HBO, etc.

Userlevel 6
Badge +16

Hi @ricardsampere, thanks for the update and the information that you provided. Let us know how it goes after trying it on another controller device. If that doesn’t work, then we’ll check on other options for this issue. 

Let us know what you have in mind with the advice above.

The Sonos community is always here to help. 

I finally have tried with another controler device (Mac) and the operation is satisfactory. In consecuense, i supose the problem is due to with my IPhone.

I will continue investigating whats happens with my IPhone. But curiously today that I have been able to check thoroughly, it has only failed one time.

Thanks for the help.

Userlevel 6
Badge +16

Hi @ricardsampere, thanks for the update. Glad it worked on your Mac, you may try to check if it’s on the iPhone for this issue. If there is anything else I can do for you, please, don’t hesitate to let me know.

We're here to answer any further questions you have.