Recent 15.1 update - Sonos Boost 'Updating' (looks like an app glitch)


Userlevel 7
Badge +14

Hi

Did the update last night and ever since, my Boost sporadically shows as ‘updating’ on the app, with a blue dot next to it. It does sometimes show as normal but then reverts to this ‘updating’ status. It isn’t updating though and everything seems to be working fine. 

So looks like just a glitch and I have noticed folks on Reddit also commented the same.

Anyone else got this little issue?

Corry P 1 year ago

Hi Everyone!

The current issue with Boosts reporting that they are still updating long after they have finished doing so appears to be due to the Boost failing to report its current status back to the Sonos App.

To be clear, the Boosts have successfully updated, but have failed to report their status back to the controller and therefore the in app “updating” message is erroneous and can be ignored.

If you log out of the app, the Boost should no longer erroneously show as updating in app. You can control playback of your Sonos system without logging into the app, so if the message is bothering you you can sign out of the app, but note that while logged-out, you will be unable to configure the system. If any speakers/players show as updating, we recommend rebooting these devices.

If you require any further assistance, please don’t hesitate to get in touch with our technical support team.

We would like to sincerely thank you all here on this thread for your assistance in our investigations.

If you’ve just come across this thread, we no longer need further diagnostics or reports. Thank you

We will of course aim to resolve this in a future update.

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

247 replies

Userlevel 3
Badge +1

Just got off the phone to Sonos they have confirmed that this is a glitch for the Sonos Boost stuck on updating. Mines been like this for about 24 hours.  The consultant told me I have to wait for an update…..

Userlevel 3
Badge +1

Ah, apologies. Quality Assurance. Something that we in the software business both rely on desperately, and equally fear/hate. No matter how much Quality Assurance testing there may be, it’s never enough to cover every possible thing/system, and bugs can creep through. I can’t begin to tell you how many times I’ve been roasted for failures in QA. Never mind the fact that they capture 99.9% of the errors before they reach the public, the developers (and QA) get roasted for that .1%.

Not really good enough though we pay a lot of money for this speaker system … a lot.  So I don't expect things like this to happen for the amount of money I paid for Sonos.  We get told this is a premium product which is why it has a premium price tag so they need to step it up. 

Badge

Same issue, diagnostics = 1806922381

Same issue with updating boost - Diagnostics #1185169716

Badge

Boost has been updating (blue dot) for over six hours. 
 

diagnostic sent 

1495359685

Userlevel 3
Badge +1

Has anyone with this issue been given a fix time frame by Sonos support?

When I called support today they told me I had to wait for the next up date. 

Userlevel 4
Badge +5

Has anyone with this issue been given a fix time frame by Sonos support?

When I called support today they told me I had to wait for the next up date. 

😡

have the same, the Boost continuously shows that it is supposed to be updating. It appears and disappears and sometimes influences which speakers are actually available. It is allegedly updating for the past 26 hours now:

 

 

Userlevel 7
Badge +18

have the same, the Boost continuously shows that it is supposed to be updating. It appears and disappears and sometimes influences which speakers are actually available. It is allegedly updating for the past 26 hours now:

 

 

Another me too without diagnostics doesn't really help. Please make and send a diagnostics.

Userlevel 3
Badge +9

Same with my 2 Boosts… large house. But music is playing allright so maybe just app cosmetic?

But curious: Is it not possible to check something as simple as this before launch…? Don’t they have a Boost in the lab to test on before pushing updates? Strange… as it seems to include all Boosts on earth :)

(Sonos have allready received hundreds of diagnostics on this subject… guess they are covered… but here it is: 313388586)

Idea: Why do Sonos not use the message ability in the app to simply inform all Boost users that they are very much aware of the issue and will come back with a solution? (Instead of using the channel for sales… gosh). Why do I have to find some community thread to learn this?

Hi

Did the update last night and ever since, my Boost sporadically shows as ‘updating’ on the app, with a blue dot next to it. It does sometimes show as normal but then reverts to this ‘updating’ status. It isn’t updating though and everything seems to be working fine. 

So looks like just a glitch and I have noticed folks on Reddit also commented the same.

Anyone else got this little issue?

Yes same problem diagnostic 1220914548

Userlevel 3
Badge +1

Same with my 2 Boosts… large house. But music is playing allright so maybe just app cosmetic?

But curious: Is it not possible to check something as simple as this before launch…? Don’t they have a Boost in the lab to test on before pushing updates? Strange… as it seems to include all Boosts on earth :)

(Sonos have allready received hundreds of diagnostics on this subject… guess they are covered… but here it is: 313388586)

Idea: Why do Sonos not use the message ability in the app to simply inform all Boost users that they are very much aware of the issue and will come back with a solution? (Instead of using the channel for sales… gosh). Why do I have to find some community thread to learn this?

Spot on, basic respect for their customers would be to send us all an email at the very least. Instead we are left to guess, reboot, reboot, reboot and reboot again. Premium product with a premium price tag with very basic to poor support!! I ended up calling support they told me they know it’s a problem so send us all an email update!! 

have the same, the Boost continuously shows that it is supposed to be updating. It appears and disappears and sometimes influences which speakers are actually available. It is allegedly updating for the past 26 hours now:

 

 

Another me too without diagnostics doesn't really help. Please make and send a diagnostics.

Disrespectful response. 
 

here’s the number: 2123071271

Samen here.

Diagnostics = 595005723

Userlevel 7
Badge +18

Hi Everyone!

The current issue with Boosts reporting that they are still updating long after they have finished doing so appears to be due to the Boost failing to report its current status back to the Sonos App.

To be clear, the Boosts have successfully updated, but have failed to report their status back to the controller and therefore the in app “updating” message is erroneous and can be ignored.

If you log out of the app, the Boost should no longer erroneously show as updating in app. You can control playback of your Sonos system without logging into the app, so if the message is bothering you you can sign out of the app, but note that while logged-out, you will be unable to configure the system. If any speakers/players show as updating, we recommend rebooting these devices.

If you require any further assistance, please don’t hesitate to get in touch with our technical support team.

We would like to sincerely thank you all here on this thread for your assistance in our investigations.

If you’ve just come across this thread, we no longer need further diagnostics or reports. Thank you

We will of course aim to resolve this in a future update.

Userlevel 6
Badge +14

Hi Everyone!

The current issue with Boosts reporting that they are still updating long after they have finished doing so appears to be due to the Boost failing to report its current status back to the Sonos App.

To be clear, the Boosts have successfully updated, but have failed to report their status back to the controller and therefore the in app “updating” message is erroneous and can be ignored.

If you log out of the app, the Boost should no longer erroneously show as updating in app. You can control playback of your Sonos system without logging into the app, so if the message is bothering you you can sign out of the app, but note that while logged-out, you will be unable to configure the system. If any speakers/players show as updating, we recommend rebooting these devices.

If you require any further assistance, please don’t hesitate to get in touch with our technical support team.

We would like to sincerely thank you all here on this thread for your assistance in our investigations.

If you’ve just come across this thread, we no longer need further diagnostics or reports. Thank you

Thanks for your work on this.

Userlevel 7
Badge +14

Hi Everyone!

The current issue with Boosts reporting that they are still updating long after they have finished doing so appears to be due to the Boost failing to report its current status back to the Sonos App.

To be clear, the Boosts have successfully updated, but have failed to report their status back to the controller and therefore the in app “updating” message is erroneous and can be ignored.

If you log out of the app, the Boost should no longer erroneously show as updating in app. You can control playback of your Sonos system without logging into the app, so if the message is bothering you you can sign out of the app, but note that while logged-out, you will be unable to configure the system. If any speakers/players show as updating, we recommend rebooting these devices.

If you require any further assistance, please don’t hesitate to get in touch with our technical support team.

We would like to sincerely thank you all here on this thread for your assistance in our investigations.

If you’ve just come across this thread, we no longer need further diagnostics or reports. Thank you

We will of course aim to resolve this in a future update.

Thanks @Corry P for your help and advice 

Userlevel 7
Badge +18

Hi @Dogdad 

I did notice your screenshots on page 5 looking once more just like they did in 

Has this improved for you at all? If not, please get in touch with our technical support team.

Userlevel 6
Badge +14

Hi @Dogdad 

I did notice your screenshots on page 5 looking once more just like they did in 

Has this improved for you at all? If not, please get in touch with our technical support team.

Yes.. everything looks great. Except, of course that little blue dot 🥴😂

Userlevel 7
Badge +18

If you log out of the app, the Boost should no longer erroneously show as updating in app.

I jiust logged out of the app and back in. Boost still updating… 😯

Diagnostics: 1482189630.

Userlevel 7
Badge +18

Hi @Dogdad 

OK good - that seems to have been the worst anyone has experienced with this issue, so I’m glad it’s improved somewhat!

Userlevel 7
Badge +14

If you log out of the app, the Boost should no longer erroneously show as updating in app.

I jiust logged out of the app and back in. Boost still updating… 😯

Diagnostics: 1482189630.

To get rid of the dot, you have to stay logged out. If you log back in, it will appear again but does not affect playback anyway 

Userlevel 7
Badge +18

Hi @beynym 

To be clear, you need to log out and stay logged out to keep the blue dot away. As long as you don’t need to change the system’s configuration, there should be no disadvantage to doing this while waiting on a resolution.

 

Edit: @SarahN beat me to it

Userlevel 3
Badge +9

Hi @Dogdad 

OK good - that seems to have been the worst anyone has experienced with this issue, so I’m glad it’s improved somewhat!

Corry, why have this very long thread only geeks will find instead of just writing directly to Boost users thru the app’s message interface … something like: Dear custormer. We are aware of some updating issues with the Boost. We will inform you as soon as we know more. Regards, Sonos

Magically everyone is now informed … no one have to make the thread longer, no one have to call Sonos all over the world about the blue dot… end of story :). Working with customer communications everyday I am genuinely curious. Have a nice weekend.

Userlevel 7
Badge +18

If you log out of the app, the Boost should no longer erroneously show as updating in app.

I jiust logged out of the app and back in. Boost still updating… 😯

Diagnostics: 1482189630.

To get rid of the dot, you have to stay logged out. If you log back in, it will appear again but does not affect playback anyway 

Thanks @SarahN, I missed that part.