Issues authorizing qobuz

  • 24 August 2023
  • 2 replies

Trying to set up Quobuz. Following the prompts in the Sonos app. Get to ‘Authorize Quobuz’, click it, then Error 500 - can anyone help?



Best answer by Jamie A 25 August 2023, 12:58

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +15

Hi @Tonyk57, welcome to the Sonos Community!

I don’t see anything in our resources about an error 500, but generally this is a timeout error with many services, so it’s likely the same here. 

I would recommend the following steps:

  • Try a different controller, such as another phone or tablet.
  • Reboot the controller you’re trying to add Qobuz with.
  • Reboot your router and Sonos speakers.

If you’ve tried the following and still can’t add Qobuz, then I’d suggest reaching out to our support team for further troubleshooting, as they have the necessary tools to assist in resolving this with you.

I hope this helps! 

Thanks, this worked; much appreciated,