Answered

Connection problem Controller CR200

  • 5 February 2024
  • 11 replies
  • 175 views

Badge +1

Hi,

I just purchased a CR200 controller to use with my Play:3 speakers. I downgraded one speaker to S1 and got it installed on the S1 app. Works fine. Now I wanted to connect the CR200 after I did a factory reset and place it in the cradle. So I went through the setup and pressed the play/pause and + buttons on the speaker to connect, but nothing happens..

Saw some old posts about it, but there were no fixes. I did read somewhere that an old software version below 4.2 may not work on more recent Sonos systems. But thats a bit vague... What is 'more recent'? And where do I check this on the CR200? I can only enter setup mode, nothing else.

Please help, because I paid quite some cash for it. Thank you!

icon

Best answer by Jamie A 9 February 2024, 17:13

View original

11 replies

Userlevel 7
Badge +14

@Amazon62 

„More recent“ means, that the cr200 fw version has to be higher than v4.2. 
I recommend to call Sonos support… hopefully they can check the installed version and give you some advice. 
 

Badge +1

Hi,

 

Thanks for the reply. Just called Sonos and we didn't manage to fix it. They ask me to look for the firmware number, but I cant enter anything but the setup menu. Guess the helpdesk is not familiar with those old devices anymore. So I got a discount code instead. Too bad, because I really like the controller. Weird that they don't offer a new version. It is much more convenient and stable than a phone/tablet etc.

Well, maybe I can find someone to fix it. I think it is a problem with the wifi module.

Cheers!

Userlevel 7
Badge +15

Hi @Amazon62,

I’m not sure what help was offered with our support team as you are correct that we don’t have troubleshooting information on discontinued devices. However, if you still have the controller and haven’t done so already, try wiring one of your Sonos speakers. From what I remember, the CR100 and CR200 only work when you have a wired device as part of your system, though I can’t verify due to lack of information about these products.

I hope this helps and please let us know if it does!

Badge +1

Hi Jami,

Damn, it works!!! You're my hero! And I even suggested this to the helpdesk. But I think they don't have knowledge of the old stuff anymore. Thanks a lot!!

I have he same problem after replacing a battery on the CR100 . It wont connect. Sonos help were no help, they said hat he CR200 was dead and recommended me to factory reset the others, Now all are dead and wont connect .. What does a “wired” connection to a sonos speaker mean?

 

 

Userlevel 7
Badge +14

@Richard99999 

At least one of your Sonos products has to be lan cable connected to your router or an Access piont to get functionality of CR200 via SonosNet. 

Thanks for your reply I am pulling my remaining hair out. . Basically I have a bridge and a number of speakers and Zone players operating under S1. I also have  one or two other Sonos units, (Beam/Roam), operating under S2. The  3 CR 200’s used to control the S1 set up. My sole remaining CR200 still connects, (although it drops out frequently and I have to reset it).. The problem is  though is that my router is remote from all sonos speakers and I cannot connect via LAN . Everything worked OK  until i replaced the battery on one of them!! No LAN connection required

 

Any advice wold be helpful

Userlevel 7
Badge +14

@Richard99999

If you have a Sonos bridge connected via LAN, that‘s instead of a speaker and SonosNet is also used. 
So might be a different issue that’s causing the CR problem. 

The BRIDGE is often known to fail, due to fluctuations in the power supply, too. 

Bridge is working; Orange light flashes when i press the two buttons, and with the controller nesadjacent

 

Still no connection. ( i called sonos whose rep advised me to Factory reset all CR200’s. I did this with one of them and lost the connexion I now have two dud CR200’s

Bridge is working; Orange light flashes when i press the two buttons, and with the controller nesadjacent

 

Still no connection. ( i called sonos whose rep advised me to Factory reset all CR200’s. I did this with one of them and lost the connexion I now have two dud CR200’s

 

In the past, CR200 controllers which were not currently registered to your system required Sonos support staff to add them to your system, it could not be done by the user.  Not sure if they still perform this service, but you should contact them again and find out if they do.  

Reply