Answered

Can't search YouSee Musik using new seach

  • 12 February 2024
  • 7 replies
  • 189 views

When I use the new search yousee music isn't answering but when I use the old search it works perfectly.

I have tried to uninstall/reinstall the Sonos app without succes.

Anyone got a good advice?
 

BR Claus

icon

Best answer by Davsmaus 12 February 2024, 18:35

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Sonos has confirmed that there is a problem - see thread in Sonos Nordic Forum

Userlevel 1
Badge +1

Yeah got that same problem

Userlevel 1
Badge +1

And still no fix for the bug.

I don't think they care about our little problem.

It’s liable to be a change that needs to be done on YouSee’s side. Sonos’ API is the same for all music providers, they all present data back to the Sonos controller which then presents it to the user. Sonos doesn’t even do any parsing of the data they get back.

Userlevel 2

It's not the API. it works if you switch to classic search. So Sonos is able to search Yousee.

Its not fixed in the new app and there is no option choosing classic search or revert to the old app. 

Which basically breaks usage of Yousee :(

Same problem. Yousee search broken after new app update :-(

 

The new app is almost useless. It’s not possible to search at all or browse in services , so you can only listen to music you have saved. Please fix. 
 

To old app how ever works perfectly.