Question

Boost missing in new updated sonos app May 7th 2024


Userlevel 3

The Boost is missing in new updated sonos app May 7th 2024. I cannot find it anywhere in the app. Anyone else having the same issue?


91 replies

Userlevel 1
Badge

Thank you !

please forgive my ignorance I’m just not very tech savvy …. 
May I ask another question please that’s probably obvious to you guys …. Sorry but …. when I open “about my system” and I scroll down it tells me what I have in my entire Sonos setup …. the last line on each of my products listed Play1 R Play1 L and Play 5 (Not Roam or Move) it states “WM SONOSNET” can I ask please …… does this actually mean that my “Boost” IS ACTUALLY connected to my system ?

I was sure in the old app the “Boost” was listed as per my other products and as it’s no longer visible on the “List” I had assumed it had disappeared… but only this evening I have noticed the “WM SONOSNET” line in my product list !

any comment would be greatly appreciated!

🤷🏼‍♂️

many thanks! 

Hi everyone! 
Actually running two play1 and one Playbar and 1 Roam and a boost..

I did the update just as you all and lost the use of my app on my iPhone but not in my ipad… 

I thought the app on phone was buggy so I uninstalled it several times.. sometimes it worked but the app was totally not working normally.. 

And I noticed that my boost and my roam were missing.. I tried to reboot the Boost.. then the app on iPhone worked again and bugged again.. and the roam was still missing.

all updates were made.. but my system was still down..

 

and I decided to cut out the boost…. And miraclously All my speakers went back…

Clearly the boost is not welcome anymore.

@Sonos  have you any clue/reason about that?

Have boost, sub, 2 playbars, 2 play1, 1 play3 - new app on ipad cannot recognise anything. Older apps on iphone and PC still working as expected. Is this because of the boost??

Yes I think so… i had to phase out my boost in order to get all my speakers back…😩

Userlevel 1

@106rallye - Thanks for letting me know. Saves me wasting my time :-)

In the end I’ve managed to downgrade the app on android so it’s using S2 16.1

I obtained the instructions from an earlier post and will post them, below.

I now have a functioning boost, NAS Library and 2 x Play 3’s. The Play 1 however won’t install without the software update. And as I’m unsure whether that includes updating the app again I’m not risking it until they fix this stupid release they’ve let out into the wild.

 

Here’s the instruction for rolling back the app on android:

re-install procedure :
-First remove Sonos App v 80.xx
-Download apk file ; link : https://www.apkmirror.com/apk/sonos-inc/sonos-for-android/sonos-for-android-16-1-release/sonos-16-1-2-android-apk-download/
-Make sure you have Astro File manager for Andriod (or download the App from the play Store).
-Close all internet comm. (Wifi & mob.data)
-Open Astro File manager and execute the downloaded .apk file → Give Astro the nesessary permissions → Sonos v 16.1 App will be installed again (brown/gold SONOS icon) !
-Disable in het settings menu of the Play Store - Network preferences → choose ‘Do NOT update Apps automatic’.
-Open internet comm. (switch Wifi ON)
-Open Sonos App v16.1 → gog te Settings - System - Systemupdates : turn it OFF.
 

Userlevel 1

Just as a follow up to my last post. It was due to the S2 app not supporting the Bridge that I had to upgrade to the Boost. Now they seem to be saying that the Boost won’t be supported by the v80 app update (or, presumably, any subsequent). That’s two products essentially bricked by software updates as opposed to them being useless. Do Sonos publish any end of life timelines for products or are they just in the habit of ditching them when they can’t make new software compatible?

Taking out the Bridge and the Boost, I now have only 1 x Play 1 and 2 x Play 3. Are they in danger of being retired too? (that’s a rhetorical for most on here...hoping someone at Sonos would like to contribute).

Experiencing the Same problem. Post most recent update (black icon), on Mobile Phones under “About My SONOS System” all the information about the Boost is showing but the term “Unavailable” is set against the Boost entry. On the PC, which does not seem to have the most recent update (orange icon) the Boost information is showing and the term unavailable is replaced with the location in the house.

Userlevel 6
Badge +4

Thank you !

please forgive my ignorance I’m just not very tech savvy …. 
May I ask another question please that’s probably obvious to you guys …. Sorry but …. when I open “about my system” and I scroll down it tells me what I have in my entire Sonos setup …. the last line on each of my products listed Play1 R Play1 L and Play 5 (Not Roam or Move) it states “WM SONOSNET” can I ask please …… does this actually mean that my “Boost” IS ACTUALLY connected to my system ?

I was sure in the old app the “Boost” was listed as per my other products and as it’s no longer visible on the “List” I had assumed it had disappeared… but only this evening I have noticed the “WM SONOSNET” line in my product list !

any comment would be greatly appreciated!

🤷🏼‍♂️

many thanks! 

Yes, you’re understanding it correctly. If you see SONOSNET, then your Boost is actually still working, even though it’s not listed as part of your system. I have the same issue.
 

As mentioned by some other users on this thread, if you are able to access your router website, the Boost is still showing up there as a device attached to your router. All of my plugged in Sonos devices show up on the router pages as being on the Ethernet. I also have two Sonos Roams which can’t connect to the Ethernet, and on the router page, they show up as connected to WiFi.

If you’re not sure how to access your router’s website to look at the router pages, post something here and maybe we can help guide you.

 

 

 

 

Userlevel 1
Badge

Thank you VERY much for taking the time to enlighten me !

due to my lack of technical skills I’m reluctant to even try to access my (Plusnet) router details incase I screw-up and lose my entire network!

Our router was installed (perfectly) by an engineer who also installed our fibre from Plusnet here in the U.K. (Scotland) some time ago ….. the very thought of ME logging in to this fills me with dread !

I’m sure many of you guys find this laughable and I do understand why you would. 
I think stick with the advice given above and be grateful that I now know my Boost is actually connected to my system and simply not visibly listed. 
Thank You “Trad99”

“they asked me to disconnect the Boost and it worked” 

sorry, can you explain?!?

I have the latest generation of Sonos Boost and I had to turn it off, so the speakers were again visible in the IOS Sonos App. 

Userlevel 1
Badge

Ah ok, thanks BobCH !

much appreciated!

Userlevel 2

My understanding is that the Boost (and therefore, SonosNet) is no longer functional with the new app. I have two Boosts that showed up as "Unavailable" after the update, and the "Network" is only my home WiFi - no SonosNet anywhere. I read somewhere else in these forums that the idea is to go with WiFi only for this new app - that SonosNet was - surprise! - inferior and had known issues, but I am far too frustrated with everything Sonos at this point to go digging for the posts I read.

If my understanding is incorrect, please advise, although the Boost will not fix a terrible app.

Beyond unbelievable that there was no mention in the update introduction emails of the Boost's functionality going away and the devices thereby becoming paperweights.  Bitterly ironic that I bought the first Boost to deal with dropouts and then added another one later for the same issue. It improved the dropout situation, but then the app started to become impossibly glitchy.

Userlevel 6
Badge +4

Thank you VERY much for taking the time to enlighten me !

due to my lack of technical skills I’m reluctant to even try to access my (Plusnet) router details incase I screw-up and lose my entire network!

Our router was installed (perfectly) by an engineer who also installed our fibre from Plusnet here in the U.K. (Scotland) some time ago ….. the very thought of ME logging in to this fills me with dread !

I’m sure many of you guys find this laughable and I do understand why you would. 
I think stick with the advice given above and be grateful that I now know my Boost is actually connected to my system and simply not visibly listed. 
Thank You “Trad99”

I understand! I have some tech knowledge but I’m no expert. The last time I got a new cell phone, I asked the man in the store to set it up for me. I was really afraid of messing it up and being left without phone service. I did watch him carefully and ask questions and I have since set up an iPad with cell service on my own, so I feel a little more confident that I could set the next phone up myself. But I definitely understand that feeling of not wanting to mess up some tech that’s working well! 

Userlevel 6
Badge +4

My understanding is that the Boost (and therefore, SonosNet) is no longer functional with the new app. I have two Boosts that showed up as "Unavailable" after the update, and the "Network" is only my home WiFi - no SonosNet anywhere. I read somewhere else in these forums that the idea is to go with WiFi only for this new app - that SonosNet was - surprise! - inferior and had known issues, but I am far too frustrated with everything Sonos at this point to go digging for the posts I read.

If my understanding is incorrect, please advise, although the Boost will not fix a terrible app.

Beyond unbelievable that there was no mention in the update introduction emails of the Boost's functionality going away and the devices thereby becoming paperweights.  Bitterly ironic that I bought the first Boost to deal with dropouts and then added another one later for the same issue. It improved the dropout situation, but then the app started to become impossibly glitchy.

I read somewhere in all this mess that Sonos was suggesting users could attach one speaker to the router via an Ethernet cable and substitute that for the Boost to continue using SONOSNET. But I believe the newest speakers (Era line, which I don’t own) are WiFi only like the Roam and Move. I seem to recall, before the app update, seeing a list of devices that the new app would support and noting that the Boost wasn’t listed, but I didn’t know what that would mean in terms of functioning. 

in connection with another Boost thread here, I turned off the Boost to see what would happen to the speakers, and the ones on Sonosnet just automatically reconnected via Wi-Fi and continued to work. I’m keeping that in mind for the (possibly near) future in case SONOSNET disappears.

I feel that Sonos is making some assumptions that everybody has a really robust Wi-Fi system that provides a strong signal everywhere in their home, and also that most people are using streaming services and no longer listen to their own collections. While this may be the case in the future, I don’t think it’s fair to assume that it exists now, and it’s certainly not the case for me.

Exactly same problems with boost waited three hours over two calls ,gave up obviously big issue,s with new update

Just came home after a trip and was looking forward to listening to some music but nether my boost or speakers show up in Android or Windows app….

Very disappointing to say the least - are Sonos testing the software updates they send out at all????

I tried for a long time to use Sonos speakers directly without Boost but they was impossible to get to work reliably - when I bought the Boost all problems where gone and everything worked as one would expect it to.

If Sonos no longer supports boost I will abandon the brand for something more robust….

Userlevel 1
Badge

Tritpost…. I hear you loud & clear…. I absolutely love my Sonos system BUT… this situation is truly testing my patience and loyalty….. but tbh, I’m still hopeful?!?

C’mon Sonos please …. Don’t let us down !

🙏🏽🤞🏽🙏🏽

I just spoke to someone at Sonos over phone (UK). He advised he’s spoken to several people over the last week, some have been unable to use their system with boost and others (like me) are luckier and just unable to see Boost on their system in the app.

He said there’s no plan for Sonos to make Boost unusable and it will likely be fixed in an update coming up. However he also mentioned this happened in the past with the Bridge which started to cause issues with newer updates and so you had to get a Boost instead.

They also said the lowest spec router in todays market provides a connection many times quicker than the wired setup. Even if this is true, one of the selling points of the Boost was that it uses a different signal type to WIFI which reduces interference. In a house of 4+ like mine where everyone is streaming films, podcasts, online gaming…etc at the same time, the Boost gives me a much better connection.

Hopefully this all gets fixed in the upcoming weeks!

Userlevel 3
Badge

Lost my boost too. Impacted my entire speaker system. Tried a reset and new app won’t let me. Argh!

Userlevel 1

The Boost is missing in new updated sonos app May 7th 2024. I cannot find it anywhere in the app. Anyone else having the same issue?

I have the same problem but see the boost in the "System" output but it says "Unavailable". Yet another bug with this app update. 

Userlevel 1

Same issue boost not showing says unavailable on the app but still seems to work can you please reinstall this back on the new update as many off us brought this unit to work on the sonos net as we have wi fi issues otherwise I wouldn't have wasted nearly £100 about 2 months ago come on sonos look at the reviews.

MY BOOst problem aa well. It says unavailable but appears to work

My understanding is that Boost is still functional but not visible in the new app. This can be proven using your system with the new and old app versions at the same time. In my case, my wife’s iphone  automatically updated her Sonos app, and Boost appears to her as “Not available”, while I rolled-back the app to the old S2 version in my Android phone, and Boost appears as “Connected” and all speakers attached to it.

That means that SonosNet is still working, even though you can not “see” it in the new app.

 

Badge

Same here. I have switched back to the old app from APKmirror as advised by others in the community. The Boost is registered now.

Strangely my boost is missing from the mobile app. BUT showing in my desktop app!!!

But I have lost my music Library. spend over 2 hours in a queue to be told time capsule is out dated and I need a new NAS drive…...Thanks for the heads up SONOS

Boost unavailable on ios and android. Disconnected power, and system lost on re connect. Eventually reconnected system boost still not found but system working tho slow to recognise controls, music, volume etc. Poor.

New app supposed to be better...I don't think so and system has unfortunately always been temperamental.

Reply