Answered

Resolved - Pandora Unable to Browse or asking for Authorization Code


Userlevel 2

Pandora decided to stop working today. It finally said it needed to be “reauthorized”. I hit the button and brought me to a page that asks for an activation code. But I don’t have an activation code… when I hit “forgot code” or “where to find code”, I get this... 

 

I forgot my code

If you have forgotten your code, you can retrieve it from the product you are trying to set up. Simply select the Pandora option on your product, and it will give you a code to use on this page.

 

But no matter where I look on the Sonos app, I don’t see an activation code.  When I hit the authorize button it pulls me through a screen or two within the app but no code found there.  
 

I also tried to remove the service and re add. And have the same issue… I know this was much easier when I did it forever ago...

icon

Best answer by Ryan S 20 April 2020, 22:09

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

106 replies

It’s working again!!!!!!

Badge +1

It’s back!!  You can reactivate Pandora on Sonos. 

I am having the same problem.  It just happened today.  I echo everyone’s comments -- I don’t care whose fault it is sonos or pandora.  Get this fixed please!

Hmmm… <looking at Sonos status page> Over 100 services listed there… Pandora is the only one down.  Yeahhh.  Pandora cares a lot about service.

Userlevel 1

Pandora decided to stop working today. It finally said it needed to be “reauthorized”. I hit the button and brought me to a page that asks for an activation code. But I don’t have an activation code… when I hit “forgot code” or “where to find code”, I get this... 

 

I forgot my code

If you have forgotten your code, you can retrieve it from the product you are trying to set up. Simply select the Pandora option on your product, and it will give you a code to use on this page.

 

But no matter where I look on the Sonos app, I don’t see an activation code.  When I hit the authorize button it pulls me through a screen or two within the app but no code found there.  
 

I also tried to remove the service and re add. And have the same issue… I know this was much easier when I did it forever ago...

IT’S (Pandora) BACK… up and running again

Working here too

 

Same issue here..  I think my Sonos system has covid-19.

Thank you forum! 

Yup!  Looks like Pandora removed said heads from #$%%.

It’s back !!! Thank god 

https://status.sonos.com/

 

Note: Pandora uses different servers to feed the Sonos speakers than they do to serve their own application. 

Thank this is very helpful as we now know they are aware!

Solved, working again!

Userlevel 1
Badge

This site suggests the outage started around noon pst and has been down 5 hours. https://downdetector.com/status/pandora/

 

Userlevel 1
Badge

I lost Pandora on my Sonos and guess what? Same thing!

Then it says to just “open product” and it will display activation code. NOT.

 

If you look the url has the activation code in the url. The problem is that the receiving end isn’t accepting it

Pandora outage

https://status.sonos.com/

Userlevel 1

Hello All - mine just came back online. Give it a go. 

 

Userlevel 1
Badge

It’s a cloud system so usually there’s plenty of failover. I’d suspect that if someone at Sonos knew about the outage, it would be fixed within minutes.

the problem here i think is that operations needs to realize there is a problem and then get their arse in gear! 

Sonos has absolutely no control over Pandora’s server farms. That’s up to the folks at Pandora. 

Userlevel 1
Badge

Just tested again, looks like it’s back up!

all good. it’s back.. 

I have Pandora running on Sonos again.  Thanks for all of your comments!  At least it wasn't just me.

Badge

Thank you so much, you two.

Last week I found a had three different leaks in my house and it's ending up to be my roof. I found mice in my house, and then finally, the electricity blew out at my circuit breaker box and the actual circuit breaker needed to be replaced too.

I didn't want to lose my music too! Hahaha

Same issue here, it’s broken since yesterday. 

Try unplugging your Sonos devices from power, then reboot your router. When the router comes back up, plug your Sonos devices back in. 

Sunday mid-day EST… Still out. Any ideas how to fix this? Any word from Pandora or Sonos on this?