Answered

Surround cutting out

  • 28 November 2020
  • 3 replies
  • 202 views

Hello,

I just recently added a Sonos Beam to my two Play:1 setup, and put them into Surround mode. I have a small apartment in a very urban area. I’m experiencing cut out on my two surrounds. 

Router location makes it difficult to wire the Beam in; but my right Play:1 is connected to the router by Ethernet. Wireless is on for all devices. 
 

I’ve reset all of my products and set them up from scratch again, but the issue persists. 
 

Any ideas, besides buying a long cat6 cable?


Diagnostic # 2107913978

icon

Best answer by Airgetlam 28 November 2020, 06:23

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

It’s not recommended to wire a surround speaker as your main SonosNet connection, due to the peculiar way Sonos deals with surround speakers. 

I’d suggest at least temporarily moving your system to a ‘wireless’ set up, where all speakers are connected to your WiFi signal. See the wired and wireless modes FAQ.

Please don’t reset your devices again, unless instructed to do so by a Sonos rep. 

The surrounds normally get their signal from the Beam on a 5Ghz signal, and don’t actually send data back to the Beam, which is why they’re nipot recommended as a ‘wired’ station. It’s entirely possible that you’re actually experiencing wifi interference In the 5Ghz range, which is causing one speaker to drop / miss the signal from the Beam.

If you do want to continue a ‘wired’ setup, Rather than a longer Ethernet cable to the Beam, you could do what I have done, and use a BOOST as the wired device. But that may retake a day or two to get, so at least temporarily setting up as wireless may help, and if you find it works well for you, you can stay in that mode and not worry about the BOOST. 

Let’s see what a Sonos rep says about that diagnostic, too. 

Thanks for the note! I forgot to mention, the connection was worse on pure wireless. I have no doubt there’s a lot of RF going on in my area. 

I’m hesitant to buy a Boost or anything like that. The router, speakers, and sound bar are all in the same living room of a 1bdrm apartment. 

Userlevel 7
Badge +18

Are there lots of other wifi networks near you? You could try setting your router to a fixed channel. If it’s on “Auto” it might be hopping around a lot.