Sonos One dead (cannot power up).

  • 5 October 2020
  • 76 replies
  • 21557 views

Userlevel 1
  • Contributor I
  • 4 replies

i just had one of my Sonos One, less than 2 years old, die on me over the weekend. it doesn’t power up at all. it’s not the power cable as the cable works with another unit i have.

 

what should i do?

 

and fortunate / unfortunate timing, as i was looking to buy a few more units - need to relook options.

Paul A 3 years ago

Hi @RF7.

Welcome to the Sonos community and thanks for bringing this to our attention. I understand the situation you’re in. Having a device that suddenly not work and not power on is not a good experience to have. Let us help you out.

As what @Airgetlam has mentioned, It is in your best interest to call our technical support team to conduct a more in-depth troubleshooting step or possible product replacement. I would also like to suggest the following basic troubleshooting step that might help out.

  • Can we unplug the power cord from the power outlet and from the Sonos One and plug it back after 10-15 seconds. We just want to make sure everything fits snuggly.
  • If the Sonos One is plugged into a power strip and not a power outlet, can we bypass the power strip and plug it into a power outlet and check if the Sonos One would get any light indications at all?
  • If the Sonos One is plugged into a power outlet, can we check by either plugging another device (that works) on the same power outlet that the Sonos One is plugged into to make sure that there is power supplied on that power outlet?
  • Can we try also plugging the One into a different power outlet and check if we have any improvements?

If after following the above recommendations and still we have no signs of activity on the Sonos One, I would then try contacting our technical support team for more in-depth troubleshooting steps or possible product replacement.

I hope this helps.

Please let us know if you still have further questions or concerns. We are always here to help.

Thanks,

View original

76 replies

Is it properly plugged in? Have you tried a different wall socket? What did Sonos support suggest when you contacted them?

I bought a sonos one sl 15 days ago. The equipment stopped working, it does not turn on.

New or used? If new, return it to the place of purchase for an exchange under warranty - if used, then perhaps contact the seller, that’s all depending on the terms of the sale. 
HTH

There is definitely a design issue with the one SL.  I have been lucky that all of my units have been replaced under warranty but I have returned 8 of the one SL speakers and I only have 7 of them.  Some have died at the year mark, one lasted just a couple days … all of this over a multiple year period.  I have an arc, two subs, a port, and amp with no issues. Also no issues with any electronics in my house. I am guessing Sonos designed these to such a low price point. They cut some corners and robustness in their design.

Odd, I have six or seven of them, most from within several months after they were introduced in 2017 (the One SL in 2019) and not one has failed. Wonder what the difference is between our two environments. 

Probably doesn’t help they replace the broken units with refurbs. Have lost track of which ones I have actually sent back at this point. Possible it is refurbing the refurbs.  Could be environment differences, but back to my design comment.  They clearly are not very robustly designed, should be able to handle different environments.

FWIW - I have two One SL’s (purchased as a set in early 2020) and they’ve both been absolutely fine - I initially used them as Home Theatre surrounds with a Sonos Beam. I later had them stereo paired in the Kitchen and now have them standalone in two bedrooms - they’ve been used regularly over the years (almost daily use) and both are still going strong. I’ve been more than happy with the two speakers. The One SL’s seem very well built to me, as good as every other Sonos speaker that I own.

Userlevel 7
Badge +22

Mine Sls have survived but I do have all connected to quality surge suppressors.

Just to add: The One SL’s I have here show in the Sonos App as hardware version 1.28.1.6-2.2 (if that info. is useful at all)?

To me this high failure rate indicates something in your environment is contributing to the failures. The obvious candidate causes would be power line transients or static electricity discharges.

Power line transient intensity can vary from circuit to circuit. A rogue appliance on a circuit could cause major trouble on its circuit and less trouble on another. A wiring fault can contribute to the issue. Each unit has an ability to withstand a certain level of transient. In this respect it’s possible that the ONE SL’s are the weakest unit using the outlet. This does not imply a defective design, only that the specific level of transient is too low to damage the other units outright, however, they could be suffering long term damage. If you are using transient protection, it could be improperly installed or failed. After a certain number of large transients the protector will fail and it is not practical to test these units in the field.

If any of your units are wired to the network, the network wire is a potential source of transients from nearby lightning strikes.

Static electricity discharges are typically more of an issue in winter months because the relative humidity is lower. Do you touch the controls? If so, have you noticed any shocks?

Yes, it’s possible that there was a bad batch of units, but it is unlikely that all of your units have come from that batch. Based on reports from other users on other models, SONOS is aware of a few problem batches and has been generous with replacements for these units. These units are identified by serial numbers.

I have literally hundreds of “sensitive” electronics in my house. None of them fail. Only marginally designed one SLs.

I don’t know the sales figures, but it’s at least many, many tens of thousands, probably hundreds of thousands have been sold, yet very few users have come here to report failures. Of course I can’t know if users with failed units simply don’t come here, for some reason a number of prone to fail units have arrived at your doorstep, or there is something about your installation that damages the units.

I appreciate the input and ideas.  

I have actually spent a considerable of time checking in monitoring the voltage in my house. I have a solid  115-120 V on both legs.  I have them connected wirelessly, so there’s no ESD source there. They are all plugged into different rooms in my house on different circuits. I’ve even took a thermal camera and checked all the connections in my electrical panel and the connections outside of my house to look for heat indicating loose connections and there were none.

Could be that I bought all of those units at the same time from Costco so maybe they’re all the same bad batch and replacements they keep sending are refurbished which are probably recondition failed units so they’re just failing again.

I have seen batches of electronics from reputable companies go bad.  A lab I worked and I had 10 of 20 Samsung monitors fail that we bought all at the same time just after about a year, we opened them up and it was bad capacitors in the power supply.  In the same lab we also had batches of Toshiba, hard drives all go bad about the same time. 
 

other people in this thread have had multiple speakers fail, and then people just jump on, and say mine didn’t fail so you must be doing something wrong, and that’s just not a logical conclusion to me

 

edit: I also just wanted to explicitly add Sonos has warranted and replaced every single one of my failed speakers so as a company they are doing the right thing.  it would be nice if they sent me a new unit instead of refurbished ones, but I can’t complain too much about that I guess.
 

I do worry a little bit at some point these things are going to fail outside of warranty, but then I guess at that point I’ll take it apart and find out what’s actually going wrong with it.

You can go to Settings → System → About My System and check the hardware versions. We have no idea what is different with the various builds.

Userlevel 7
Badge +22

Collect all your serial numbers and approach Sonos Support with your bad batch idea and see if they can see any possibility there.

I would need the hardware versions of the devices i returned not the ones I have … the ones I have aren’t failed so hopefully not from the bad batch…? I suppose only sonos has that data now.

I would need the hardware versions of the devices i returned not the ones I have … the ones I have aren’t failed so hopefully not from the bad batch…? I suppose only sonos has that data now.

They are likely still listed in your online Sonos Account, if you’re using the same account… maybe try here:

https://www.sonos.com/en-us/myaccount/system/households/devices

Good idea/information.  

I looked in my account and I see 7 devices that are not in my current system.  I presume these are the returned devices.  5 of the 7 have serial numbers that start with: 48A6B8 and the other two are unique: 542A1B and F0F6C1.

seems the majority are the same “batch” maybe the other 2 were refurbs? No idea …

The two One SL’s here begin ‘48-A6-B8….’ 

I have two more still with that serial number fingers crossed… 

Potentially some or all of the 48A6B8 units could be from the same batch. A block of MAC addresses is larger than a typical production batch.

Agree buzz not enough data to make a conclusion. Also every unit from a potential bad batch won’t necessarily fail, just a higher probability… at least Sonos is covering them…

I love their ecosystem and the sound quality so hope it was just a bad component source batch…

My Play5 failed with no power on.  I am tempted to force open it (since it is dead and not usable anyway) and see it for myself. 

 

Came here cause i just had the exact same issue with my sonos5 and i thought i could open it to check inside, from what i understand it’s not an option.

Did you finally try to force it open? 

My Sonos one (gen 2) just suddenly stopped working. There is power going to the unit but it is dead and doesn’t power on. Gutted, it isn’t that old. Loved my sonos but seems a lot of people have experienced this same issue. Come on sonos, you can’t leave us out in the dry with this.

My Sonos one (gen 2) just suddenly stopped working. There is power going to the unit but it is dead and doesn’t power on. Gutted, it isn’t that old. Loved my sonos but seems a lot of people have experienced this same issue. Come on sonos, you can’t leave us out in the dry with this.

If not done already, it sounds like you may need to contact Sonos, rather than users here in the community, particularly if the speaker is not powering on and you’ve tested the cable etc. Here is the link to contact the Support Staff, though it may perhaps be better to do that after the weekend…

https://support.sonos.com/s/contact

My Sonos Play 1 died about 3mos ago. Wont power up. The product looks and feels strong and robust, but clearly from my own experience, and from those on this thread...NOT.

Reply