S1 IOS App Random Playback Issues.

  • 17 November 2020
  • 3 replies


I have a Sonos Play:5 running on the old iOS S1 controller app and am constantly running in to playback issues from multiple sources. Basic symptom is that I go to the controller, select any source; Spotify, Radio stations and basically get the error message saying that it can’t playback the source. 

When this happens, I have on occasion checked for system upgrades and the failure to connect to source is always joined by the system being unable to check for updates.

However, randomly, the system will ‘fix’ itself with no intervention whatsoever! Things I have ruled out:

  • Local Internet connectivity is fine during the times where playback fails
  • Wireless signal strength is high 
  • iPhone and Play:5 are connected to the same wireless network
  • Play:5 and S1 controller app are both up to date
  • iOS has recently been updated to 14.2 but this problem occurred on older iOS versions
  • The system only has one Play:5 on - I have other Sonos speakers but I split the system and they’re all now on the S2 controller app
  • And yes, I’ve rebooted various things along the way - 20+ years working in technology means this is the first thing to tick off!

System details:

  • Version - 11.2.3
  • Build - 57381090
  • Hardware Version -

I’d appreciate any pointers or guidance as I’m really struggling to track down a root cause.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 6
Badge +16

Hi @marjacks, Thank you for reaching out and welcome to the community. and thanks for the detailed outline of steps and troubleshooting that you’ve done to resolve the issue. So that we can check the current status and on what could be causing this issue, I’ll ask you to submit a diagnostic report to investigate further what could be causing this issue. Tis would help us see some diagnostic reports and the behavior of your Sonos system  You may reply to the thread with the confirmation number to assist you with this issue.  

Let us know what you have in mind with the advice above.

The Sonos community is always here to help.


Many thanks for the reply Simon. I’ve submitted a diagnostic. 1731711702

Its a really tricky problem to track down as things will fail, and then suddenly work for no reason whatsoever! Interestingly, it happened again just now when trying to submit the diagnostic producing an error “Your diagnostic information could not be sent at this time”. 

I disconnected from my WiFi network and reconnected and it all worked fine. 

Goes without saying that the Internet connectivity was fine on my iPhone for all other apps. And the problem affects two iPhones in the house.


Userlevel 6
Badge +16

Hi @marjacks, thanks for the update and for sending a diagnostic report of your Sonos system. Upon checking. it shows that there is wireless interference detected on your system, You may check this article about Reducing wireless interference for troubleshooting steps. But since you’ve already tried almost all necessary troubleshooting steps, we’ll take this further, I'll ask you to kindly contact our phone support team for further assistance and more in-depth troubleshooting steps.  

Let us know what you have in mind with the advice above.

The Sonos community is always here to help.