Answered

Installation AMP crashes the new App

  • 14 May 2024
  • 3 replies
  • 137 views

I want to move my AMP to a new network. So factory reset the AMP and go in the App to add new component. It finds the AMP and after 20 seconds, when he tries to configure my App on Android crashes. I tried the same on my Ipad. There he asks the code on the bottem of the device and after adding I get a message that something went wrong.

So since two days no music in my kitchen. Any suggestion what I should do and don’t say like your BOT to try the installation again. Did it in the meanwhile 20 times without succes.

icon

Best answer by Luc Vandergoten 16 May 2024, 17:16

View original

3 replies

Problem is solved by connecting the AMP directly on the router. The switch was causing the problem.

Thanks to the support team of Sonos !

I have the same problem. Did try your option to connect the Amp directly to my router. Same issue. After few seconds the Sonos S2 app crashes. Now what? Anyone any help? Sonos support team has waitingtime of 55 minutes!

I solved this by switching temporarily to an iPhone. Download Sonos app, say you want to connect to existing system, do the install.

Also: do the first sub-update with the iPhone Sonos app. And add the installed sub to the preferred room. Then switch back to Android. App works fine from thereon.

You may still have to connect the sub by ethernet to your router, also temporarily. But you can start the procedure without.

So: find a friend or neighbour from whom you can borrow an iPhone or iPad for the installation.

And of course: logout of the app, delete the app and app cache and wifi-network details when you're done...

Reply