Question

grouping not working - says connected no sound

  • 12 May 2024
  • 9 replies
  • 146 views

Userlevel 4
Badge +4

So I try to group and it shows as playing but no sound coming out of speakers or connects for 5 seconds then stops and only plays from the era. 
 

I have reset my router twice today and still the same issue. My products worked before this update. I have 12 Sonos devices and I’m at my wits end trying to get stuff to work since this update. 
 

 


9 replies

Userlevel 4
Badge +4

…and issues seem to be worse when grouped to an era 100 and less so than a Sonos one…anyone have any ideas as my kitchen and living room need to be grouped!

Userlevel 4
Badge +4

…and volume lags so bad. You amend the volume and go back into the app and it hasn’t changed, then go back into the app and I can see the volume go up by itself! This app SUCKS. How many 1 star apps do Sonos need to see before they take action? 

I have this very same issue.

Crappy update doesn’t let me group my speakers anymore. Sonos, please fix or roll back

Userlevel 4
Badge +4

My system seems to be a bit more stable since the latest version and unplugging my boost from the router. Had my era 100 grouped with playbar, 2 play 1’s in one room and another playbar and 2 play 3’s using airplay and didn’t have any drop outs. Fingers crossed…

Has anyone found any help with this yet. I’m about to throw my system as have tried so many times to fix it and every possible thing to fix it. Now I get maybe 5 minutes of play and tired of seeing unable to connect and says it’s playing and I have 6 products 

Userlevel 4
Badge +4

I did turn all Sonos products off at the mains, powered the router down, back on and then slowly one by one I turned the products on waiting for each to appear in the app before powering on the next one. I’ve had 48 hours of stable connection and no drop outs. Until the next time that is when ‘Interference’ crops back up then I’m also in your camp of throwing it all away! 

I did turn all Sonos products off at the mains, powered the router down, back on and then slowly one by one I turned the products on waiting for each to appear in the app before powering on the next one. I’ve had 48 hours of stable connection and no drop outs. Until the next time that is when ‘Interference’ crops back up then I’m also in your camp of throwing it all away! 

 

If that cured it, you were almost certainly dealing with duplicate IP addresses.  These are due to a router losing track of its allocation table and handing out IP addresses which are already in use.  This affects Sonos updates especially hard, because Sonos updates include a reboot, which means every device requests a new IP.  Also, Sonos requires each device to talk to the others hundreds of times a second, and if it can’t find the other devices, chaos ensues.  

Unfortunately, there is nothing Sonos can do to prevent a router from going wonky.  Though you can keep this from happening again by reserving IP addresses for each of your Sonos units/controller devices.  This will ensure that only one IP is assigned to each, and it will not be handed out to any other device. 

J gatie Its real funny that you state it’s duplicate IP addresses when so many people are having the same issue. Nice try thou as since this new app there are so many issues. Multiple and every day it’s something else. Maybe we should start getting paid for our time. 

 

Thanks Andrew I have tried that as well and yesterday Boom its all working but only from a computer. I’m scared to change the music it may boot out again. LOL Although it’s Sono’s radio but some of my apple downloads still unable to connect. Let’s hope they get there crap together soon!!

J gatie Its real funny that you state it’s duplicate IP addresses when so many people are having the same issue. Nice try thou as since this new app there are so many issues. Multiple and every day it’s something else. Maybe we should start getting paid for our time. 

 

Thanks Andrew I have tried that as well and yesterday Boom its all working but only from a computer. I’m scared to change the music it may boot out again. LOL Although it’s Sono’s radio but some of my apple downloads still unable to connect. Let’s hope they get there crap together soon!!

 

Did I say anything about other people’s problems or what might be causing them?  No I didn’t. I replied to one poster and one poster only about their particular problem and how it appeared to be fixed.  So while I appreciate your constructive criticism, I ask you to kindly keep it to something I actually said and refrain from putting words in my mouth. 

Reply