Beam (gen 2) volume issues

  • 14 October 2021
  • 9 replies


I have the new Beam hooked up to my LG C1 via eARC. I have eARC / Atmos enabled on the TV. The volume seems to vary wildly from channel to channel when I am watching YouTube TV. 

I have noticed in the Sonos app that the volume variations seem to be driven by the source codec, e.g. PCM 2.0 is much louder than Dolby 5.1.

It is almost as though the Beam is dipping its volume when the audio format supports more speakers, like it’s expecting the volume to be supplemented elsewhere.

Any ideas?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

Userlevel 7

Turn on the Night Sound feature (moon icon) on the Now Playing screen and that will even out the volume levels from different content.

I tried that, it’s a bit better but I can still tell the audio source without even looking at the app, just by the volume. 

Userlevel 7

Is there an “Auto Volume” setting under your TV’s sound settings that you can turn on? It may only affect the TV’s speakers but it might also work with the audio coming out of the Beam.

There is, it is disabled when sound output is set to anything other than the TV speakers. I tried toggling it on and off (while switching output to TV speakers) but it makes no difference.

Userlevel 7

Unfortunately the Night Sound feature in the Sonos app might be the best solution.

What are your TV’s audio settings set to? If you disable eARC, does it make a difference?

Same issue with and without eARC enabled.


If I force the output to PCM on the TV it shows as Stereo PCM on the Beam for all channels. The volume on the 2.0 channels drops dramatically, whereas the 5.1 channels barely change. This seems to “fix” the issue, but is obviously a terrible solution.


LG has various other sound options “Sound Mode Share”, “Sound Bar Mode Control” which I have toggled and no difference.

Userlevel 7

What are the HDMI Input Audio Format and Digital Sound Out settings set to? Do you experience the same volume fluctuations with other streaming apps?

I am using the inbuilt YouTube TV app, so there is no HDMI input. Digital Sound Out is set to Pass Through. I can force it to PCM per my previous post.


I don’t notice this on any other apps, but YouTube TV is the only place I “channel hop” between so many different codecs. HBO etc I tend to watch one show at a time which will typically all have the same codec.

Userlevel 7

It may just be YouTube TV and how it streams stereo audio as opposed to 5.1 audio.

Fluctuating volume levels has always been a problem with TV audio especially with loud commercials and heavy action scenes. That is why most TVs have a dynamic range or auto volume setting to minimize it, and why the Night Sound feature exists in the Sonos app. I keep Night Sound on almost all of the time on my Sonos Arc, except when I watch movies because that’s when I want a high dynamic range in the audio.