Question

Sonos + IP telephony

  • 18 November 2016
  • 2 replies
  • 555 views

Hey,

We have 5 ZP120 Sonos devices in our office. Plus VoIP(Snom). Whenever Sonos has been on for more than 20 minutes, our VoIP starts to fall out. People cannot hear us, we cannot hear them. There is also noise.

Our VoIP base stations has been moved away from the ZP120 devices. No luck.

Any suggestions?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +21
Is your VoIP powered by a local PBX server that connects to your VoIP provider, or are all of your VoIP handsets/base stations communicating directly with your VoIP provider?

How about your network? What's your max internet speed? Are your Sonos devices wired to your network, or wireless? WiFi or SonosNet, if wireless? Are your VoIP base stations wired? If anything is wireless, have you checked to make sure that there's no interference on the channels being used? Not so much interference between base stations and handsets, since that's likely using DECT which you don't really have any control over...

Are you using any kind of Quality of Service (QoS) on your router? If not, you should... QoS can help to make sure that your VoIP traffic is prioritized over anything else, so you'll always have the bandwidth you need to make phone calls without issue.

Those are just a few things I can think of that need some answering before troubleshooting can be done and possible causes can be found.
Also, define 'Sonos has been on for more than 20 minutes'. Does this mean 20 mins after being powered up, or 20 mins after play starts? Is this perfectly repeatable?