Sonos Connect different versions?

  • 31 July 2017
  • 5 replies
  • 5813 views

Hi all,

Is there a difference in tech/specs between a Sonos connect of 4 year old and the latest Sonos connect? Or is it just the updates?

Jamesco!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

While it's possible that there's slight differences in the manufacturer of electronic chips, there's no functional differences that I'm aware of.
There was a revision about 3/4 years ago, older units (ZP80/90 & Connects) are able to output a bit-perfect signal from the digital output. Newer Connects are not bit-perfect if that matters to you.

There is a thread sonewhere on here about it!
Indeed it appears that any post-2011 manufactured Sonos Connect is no longer bit perfect. Here is the relevant thread:

https://en.community.sonos.com/components-228996/connect-no-longer-bit-perfect-6738927

There is quite a lot of debate as to whether this leads to perceivable SQ degradation with diverging opinions.

Cheers
Indeed it appears that any post-2011 manufactured Sonos Connect is no longer bit perfect. Here is the relevant thread:

https://en.community.sonos.com/components-228996/connect-no-longer-bit-perfect-6738927

There is quite a lot of debate as to whether this leads to perceivable SQ degradation with diverging opinions.

Cheers
Curiosity got the better of me. The following thread is also relevant

https://en.community.sonos.com/components-228996/connect-bit-imperfection-workaround-6768733

Kudos to @Peter Mc for his research into this topic.

I happen to run with variable output on the Connect. Even with my amp set well below full power i don't need to go near 80% on the Connect volume
Indeed it appears that any post-2011 manufactured Sonos Connect is no longer bit perfect. Here is the relevant thread:

https://en.community.sonos.com/components-228996/connect-no-longer-bit-perfect-6738927

There is quite a lot of debate as to whether this leads to perceivable SQ degradation with diverging opinions.

Cheers
Curiosity got the better of me. The following thread is also relevant

https://en.community.sonos.com/components-228996/connect-bit-imperfection-workaround-6768733

Kudos to @Peter Mc for his research into this topic.

I happen to run with variable output on the Connect. Even with my amp set well below full power i don't need to go near 80% on the Connect volume



Thanks for the heads up John and indeed well done to Peter 🙂