New Play 1's Sound Different ?


Badge +1
I have recently added to my sonos system, but the 2 newest play 2's sound different to the one existing play 1 I had, ie. the older one seems to have a more rounded "Bassier" sound than the 2 newer ones, do they "run in over time" or has the design changed ? all settings have been reset to default etc.... any help/advice appreciated

26 replies

Speakers are mechanical so they will take time to wear in, also if in a slightly different position they can sound different.

Run Trueplay if you have an iOS device and don't worry.

Someone will be along shortly with the same advice or totally conflicting ;)
To the best of my knowledge all P1s are sonically identical. No running in is necessary. Room and position can make a big difference. For example you may get more bass effect if a speaker is close to a wall.

You could only meaningfully compare them in identical locations. Even then, subjective audio comparisons are notoriously unreliable,
Userlevel 7
John B wrote:

No running in is necessary. Room and position can make a big difference.


I agree with both statements. As to the latter, your experience is another demonstration of the fact that the heard sound is always the result of a speaker+room interaction, and depends on where in the room the speaker is placed as well.

In theory, speakers should sound the same regardless of their placement after Trueplay tuning, and while I have not done this experiment, one way to demonstrate the limitations of Trueplay is to see how this will not be the case in your set ups.
Badge +1
I have 1 of the 2 new play 1's pared with the older one to create a stereo pair, and have swapped them to see and the older play one always seems to sound the richer of the 2 the same result if I switch my third play 1 aswell?
Userlevel 7
Badge +22
What about after trueplay tuning?
Userlevel 7
One test of the old v new ought to be easily set up; close enough to an ideal one, to be useful.
Put the old unit and one new one side by side in a room. Group the two to play the same music, and set the volume controls at the same levels on both. Using the controller, mute one speaker and then the other, back and forth a few times. If there is nothing wrong with the older unit, you should not hear any sound differences on the back and forth switching if you are more than 8-10 feet away from the units. Eq flat and loudness/Trueplay off on both.
Maybe Sonos found that too many people prefer the sound of the old Play1 over that of the Play3 and sometimes even the Play5. The new Play1s may have been tweaked to create more distinction between the different models. (just one possible theory)
Userlevel 7
I can't see Sonos making that kind of change; it would affect the ability of old and new to properly stereo pair.
After observing the results of some other recent changes I'm not convinced Sonos spends that much time considering potential unintended consequences.
Userlevel 3
Badge +2
Could the Play 1's be on differemt firmware? (Is that possible?)
Could be firmware. Wasn't there a firmware change in the Connect that keeps newer units from playing back bit perfect audio? Could be a similar situation with Play1 firmware.
Badge +1
Just checked some info via the controller app and it appears the oldest of my play 1s has a quite significant difference in the hardware reference, not sure how much difference that makes?
Nobody else has reported hearing a similar change yet. Might be worth returning the offending units and getting new ones under warranty in case you got a fluke pair. If you replace them and still hear a difference then you can look closer at the hardware reference.
I would label them underneath as new and old and then get a friend to place them side by side without you knowing which is which. See if you can tell which is which when you can't hear what you expect to hear.
So did you ever figure out if the speakers really sound different?
Badge +1
Going to have a proper play tomorrow, but yeh the older one definitely has more bottom end to it, probably end up pairing the 2 newer ones and sticking the older one on its own
So there really are different versions of the Play1! When you looked at them in the controller app what were the different hardware descriptions you saw?
Badge +1
See attached screen shot from mobile app
Interesting. All my Play1 units are also 1.8.3.7-x so 1.20.1.6-x really is a major change and must indicate the Play1 Gen2 (or Play1 downgrade, or whatever)
Userlevel 7
upstatemike wrote:

Interesting. All my Play1 units are also 1.8.3.7-x so 1.20.1.6-x really is a major change and must indicate the Play1 Gen2 (or Play1 downgrade, or whatever)


Not so. All it means is changes in hardware bill of materials.

Sonos has made changes to the sound of the 1 units, but this has been done via software upgrades, and if all units are on the same version - 7 in this case - all are designed to sound identical if in good working condition. The sound signature change is applied to all 1 units ever made.

Sonos also allows all 1 units ever made to be stereo paired; this could not work if unit versions had sonic differences.

And any heard differences need to be confirmed via testing protocols suggested earlier in this thread, if thought to be significant. If any difference is still heard, Sonos Support will need to look at a diagnostic to address the defect, because if a well set up and conducted test still shows these, there is a defect in the unit.
muppetofdoom wrote:

Going to have a proper play tomorrow, but yeh the older one definitely has more bottom end to it, probably end up pairing the 2 newer ones and sticking the older one on its own



Did you do any further testing on this? The consensus seems to be that there is no way they can sound different regardless of the hardware version as long as everything is at the same software level.
I have two new play 1’s and I agree they do not sound the same as my older play 1. The firmware is the 1.20.x over the old 1.8.x the treable is more strained and there is less weight to the base. I’ve had them side by side it’s very obvious which makes me wonder if earlier comments about they sounded to good compared to play 3 which I also have btw the play 3 does now sound much better than a play 1 which these new ones sound tiny in comparison to my 1.8 version.
Userlevel 3
Badge +3
Interesting, I have a 1.8 upstairs on the landing and it does have more "kick" to it than my 1.20's. I always put it down to the positioning but maybe not the case?.
Badge +1
i find when sonos updates my connect it sometimes sounds different, mine just updated, its hooked to my home stereo.. its lost some of the low end and warmth, sounds more high pitched which i do not like and it seems to have lost some sound quality as well.. its not sounding as good as it did before the update.... it could be that or its possible they changed something else with the unit its self. or its possible maybe your speakers just needs to break in..speakers have moving parts and when brand new they may be stiff i guess you would say.. as they move from play time they loosen up and they can move easier and they start to sound better and better when that happens, some speakers can take 100+ hours of play time to break in. for example i have a set of very nice speakers. they had no base at all and sounded very boring and dead when i first got them, i was highly disappointed but everyone said these speakers need lots of break in time.... after about 45 min they started to get some base. after a few hours they had nice base and sounded more lively after 3 days of constant playing they started to sound good... now they have so much bass i have turned off my 12 in sub and the speakers have such good base when i tell a friend the sub is turned off they think i am trying to trick them.., these went from dead and boring to almost sounding as good as a live preform ace, well not quite but if i close my eyse i can almost imaging the band is in the room with me. almost. the speakers sounded nothing like this when i first got them. so its possible your old one is broken in and your new one i s not.. give it a few days of playing 24/7 and see if you start to notice a difference.
Running Trueplay via iOS does appear to have fixed the issue of the sound difference from 1.8 hardware to 1.20 which has surprised me as I thought it just adjusted the bass and treble, maybe there is more changes made by Trueplay.

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings