Question

Connect Audio line out to Bose media centre not working

  • 6 November 2016
  • 13 replies
  • 673 views

Badge
I have a Connect working well on two Play 5 speakers using the Audio line out from my Bose MC1 Media Centre. The play 5 speakers are in a seperate room to the Bose system (with its Bose speakers)
I would like to now add the ability to play the streamed Sonos content through the Bose system, which I assumed would be a simple task of using the Sonos RCA line out as an input into a Bose audio input. Then selecting that input on the Bose system should work - it didn't !
I have tried disconnecting the Audio line in to the Connect in case of any conflict, but this made no difference.
Any suggestions appreciated.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

13 replies


I have tried disconnecting the Audio line in to the Connect in case of any conflict

That should not be necessary. To establish that the Connect is doing its thing, if you group any of the 5 units with it when you are trying to also get the Bose speakers to play the streamed content, is the 5 unit playing it?
Badge
Yes the play 5 speakers are playing the streamed music
Given that the 5 unit is playing, check/eliminate a problem with jacks/cable. If the Bose has a digital input, a quick way to make a full change is to use the digital output of the Connect, the appropriate cable, and the digital input on the Bose and select that for play.
If the Bose does not have a digital input, try the same cable into another input on the Bose -except for any labelled phono or digital, all work the same way. Next step would be to try a different RCA cable.
And I assume you have checked that the Bose amp isn't blown and is driving the speakers when played independently!
Badge
Thanksi Kumar for your ur help
The Bose amp is working fine, the only input not functioning is the sonos.
I might try the digital input, I have tried other rca leads and other input analogue ports into the Bose, but same problem. I was suspecting the sonos rca output maybe failing. Any way of testing it is working ie with meter ?
Have you turned the volume on the Connect up?
The max signal voltage it puts out is 2 volts and I am sure a meter can be handy to test that it is working if you know how to use one of the right sensitivity - I don't!
Badge
I wound the volume up to max on both sonos and Bose- no change
I would este dyed voltage 0 VDC - feels like the problem. I will try the digital lead, but I will have to buy one.
Badge
Sorry
The voltage tested at 0 VDC
Digital is then the way left to be checked. Any commodity cable will do, all sound the same if they work.
Badge
Ok I will let you know the results
Thanks for your help
Might also be worth trying the Connect in Fixed mode via the seemingly dead output jack - with the Bose volume not set too high!
Badge
Finally got success after a complete factory reset and set up the complete system from scratch
Thanks again for your help - much appreciated