Answered

Sonos Beam muting when Alexa used on another Sonos device

  • 2 April 2022
  • 4 replies
  • 61 views

I have Sonos devices with Alexa setup in 3 rooms.  In 4th room, I have a Beam that WAS setup with Alexa, but I removed Alexa from it to try to solve this problem: while watching tv using the Beam, if someone speaks to Alexa in another room, the Beam mutes momentarily. I’ve 1) disabled Alexa (in the Sonos app) on the Beam, and left it off. 2) disabled Alexa on all devices in the Sonos app, turned back on for all but the Beam. 3) disabled Sonos skill in Alexa, then reenabled. 
 

Help!

icon

Best answer by Corry P 5 April 2022, 10:51

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7

Have you turned off the microphone on the Beam?

I have not turned off the mic on the Beam…I’ll have to figure out how to do that!  But to be clear…the Beam is not picking up the actual voice speaking to Alexa in another room…you cannot hear it in the Tv room at all. But when Alexa responds in another room, the Beam mutes. 

Userlevel 7

To turn off the microphone, simply tap the microphone icon on top of the Beam. When the light is on, the microphone is enabled. When the light is off, the microphone is disabled.

Userlevel 7
Badge +18

Hi @Baron66 

Welcome to the Sonos Community!

Please make sure that the Beam is not included in an Alexa group, in the Alexa app.

To do this just go to the Smart Home menu in the Alexa app, select Groups and choose the group you want to edit. You can change the group name by selecting Edit Name, add or remove devices from the group or delete the group entirely by hitting the trash icon.

I hope this helps.